1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Com Controlador de Som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Strikegi, 20 de Outubro de 2008. (Respostas: 8; Visualizações: 3474)

  1. Boas,
    Ontem desgravei uma cena da Realtek por engano e agr tou sem som.Quando vou ao Gestor de dispositivos tenho la em Outros dispositivos um ponto de interrogação em Dispositivo de Audio no barramento de Hight definition Audio.
    Penso que será aí o problema... PRECISO DE AJUDA URGENTE..
    Indiquem me o k fazer.N consigo abrir musica nem fimes nem seker falar no skipe por exemplo... Tou sem som simplesmente.
    A minha Placa de Som é Realtek RTL8168/8111 PCI-E Gigabit Ethernet Nic #2 Acho eu...
    Obrigado.
    Cumps
    http://www.*****.net/modaruxa_v2/statusicon/user_online.gif
     
  2. NRaider

    NRaider Power Member

    Para não te dar muito trabalho, o melhor é fazer o restauro do sistema.
    No entanto, se pegares no cd de instalação da board, de certeza que tens tudo o que precisas.
     
  3. 3lueDr4g0n

    3lueDr4g0n Power Member

    eu ja vi esse problema antes

    ate instalando as drivers outra vez nao dava

    para mim a resoluçao foi simples

    formatar
     
  4. __Miguel_

    __Miguel_ Power Member

    Essa é a placa de rede. A placa de som deve aparecer como "Realtek High Definition Audio", noutra secção do Gestor de Dispositivos.

    Não sabendo ao certo o que fizeste, é complicado saber como reverter a situação.

    Antes de mais nada, confirma que não desactivaste o serviço "Áudio de Sistema" (tem de estar em Automático), ou que por acaso não tenhas carregado no "Mute" (já aconteceu a muito boa gente, nunca se sabe), embora não me pareça que seja assim tão simples.

    Se puderes usar o Restauro de Sistema, tenta isso. Se não puderes, ou não der, experimenta fazer o seguinte:

    1) Se ainda tiveres os drivers de som da Realtek instalados, desinstala-os.

    2) Vai aqui e faz download do hotfix (presumo que estejas a usar o Windows XP). Aproveita e vai ao site da Realtek e faz download do pacote de drivers mais recente (usa um gestor de downloads, se não demora IMENSO tempo).

    3) Depois de fazeres o download, instala o hotfix e reinicia o PC.

    4) Instala os drivers que arranjaste do site da Realtek.

    Esta solução reinstala o suporte a dispositivos UAA (Universal Audio Architecture) no Windows XP, que só se tornou standard no SP3 e que sem ela não é possível ter som HD Audio. Também confirma que os drivers de som ficam completamente instalados de raiz.

    Se nenhum destes métodos funcionar, vai pelo 3lueDr4g0n (não estou a ver outra maneira, infelizmente...)

    Cumps.

    Miguel
     
  5. N é mute, nem é desactivação do sistema de audição. Eu basicamente desgravei uma ficheiro da Realtek.. n sei qual. Pq foram 2. Um era de um programassito k tranforma o som em ambientes tipo casa de banho e essas coisas. e era esse k kria desgravar... o outro desgravei por pensar ser da msm Programação. e Provavelmente foram As drives do Controlador de Som. Para tentarem perceber o k s passa, se por exemplo for ás propriedades de som e dispositivos de audio, na parte de audio e voz n consigo mexer em nd.. tao os icones desactivados. Diz sem dispositivo de reprodução ou sem dispositivo de gravação:(
    Já fiz o restauro do Sistema para antes dessas desintalações e nd. O problema presiste.
    N tentei ainda fazer tudo k pedist pq n tinha o Gestor de Downlods e Tou ainda a sacar:(
     
  6. __Miguel_

    __Miguel_ Power Member

    Já imaginava que fosse algo mais grave do que mute ou desactivação do serviço de áudio.

    Se por acaso ainda não fizeste aqueles passos, tenta apenas ir ao Gestor de Dispositivos e carregar em "Del" no " Dispositivo de Audio no barramento de High Definition Audio", confirmando a desinstalação e depois carregando no F5 (para actualizar). O sistema vai procurar novo hardware, e possivelmente utilizará as cópias de segurança dos drivers para pôr tudo no sítio.

    Cumps.

    Miguel
     
  7. NTS

    NTS

    olá pessoal, eu estou com um problema e não sei como resolver é que eu formatei o meu computador e agora não tenho áudio. Vocês Têm alguma ideia do que eu possa fazer para resolver isso?. OBRIGADO
     
  8. Z2R0

    Z2R0 Power Member

    instala os drivers.

    cumps
     

Partilhar esta Página