1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos | Problemas Com DNS

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Merkury, 13 de Abril de 2009. (Respostas: 3; Visualizações: 759)

  1. Merkury

    Merkury [email protected] Member

    Boas pessoal,
    É assim, estou aqui com um problema esquisito... Então é assim:
    Estava tudo bem, eu tinha o uTorrent aberto e tava na net... Derrepente, deixou de abrir sites. E eu pensei: esta porcaria está-me a usar muita ligação. Configurei a Bandwich Allocation de High para Normal(ou Medium, não me lembro) e tentei... Nada!
    Fiz uma pesquisa por problemas, nada. Desliguei o modem e liguei, nada. Reiniciei o modem(Reset) e nada de novo!
    Fica a abrir as páginas uma data de tempo mas nada... Algumas nem dá mesmo.
    Alguns sites(no Vista, porque no 7, nada mesmo!) consigo aceder como: Google, Microsoft e ZWAME(embora mesmo assim tenham quebras constantes). Outros não: Rapidshare, Hotmail, etc.
    Enquanto estou a escrever isto tive uma quebra...
    Estava no Windows 7 e pensei: Maldita beta que isto já está a dar problemas, vou para o Vista! E fui, mudei e estava "normal"(como está agora), mas como abri só a principal e a ZWAME e davam, pensei que estava bom. Iniciei o 7 de novo e nada(liga à conta STEAM mas não abre a loja...).
    Estou neste momento no Vista. Fiz várias scans e às vezes não detecta nenhum problema, outras vezes detecta problemas de DNS(tenho tudo no automático e nunca tive problemas).
    Nem ao MSN consigo aceder...
    O que se poderá passar?
    Obrigado desde já e cumps ;)

    EDIT: Agora nem o google abre, só a ZWAME...(começo a pensar que será o Chip a pifar as ligações para nos alienar :D)

    EDIT2: ZON NetCabo por Cabo 18Mb na zona de Lisboa...
     
    Última edição: 13 de Abril de 2009
  2. Raioxpantera

    Raioxpantera Power Member

    não sou especialista na matéria mas alguns DNS são melhores que outros ( pelo menos em rapidez)

    se os mudares (manualmente) não corres nenhum risco... (podes sempre voltar a por em automático)

    experimenta estes:
    212.55.154.174
    194.65.5.2

    resultaram comigo agora neste "crash" de hoje da net...

    mas alguém que apareça e confira isto que eu disse ....
     
  3. Merkury

    Merkury [email protected] Member

    Ainda fica pior por aqui :(
    Mas obrigado por tentares :)
     

Partilhar esta Página