1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Filmes HD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por soloam, 27 de Março de 2013. (Respostas: 13; Visualizações: 891)

  1. soloam

    soloam Power Member

    Boa Noite, ando com um problema que me anda a fazer muita confusão no meu PC.

    Quando vejo conteúdos HD no pc os filmes ficam cheios de breaks, no entanto acho que tenho PC com qualidade suficiente para isso.

    • Não consigo ver filmes em HD no youtube (mesmo tendo fibra de 100 Megas, nos downloads não há problemas).
    • Não consigo ver os filmes da minha GoPro 3
    • Etc etc.

    Já instalei o K-Lite Codec Pack e não resolve.

    O meu PC:

    Sistema: Windows 7 64,

    [​IMG] [​IMG] [​IMG]

    Grafica: ATI 4870 HD

    [​IMG]

    Alguem me pode dar uma dica?

    Abraço e obrigado
     
  2. ptfuzi

    ptfuzi Power Member

    assim muito rapidamente, os drivers estão actualizados?

    tenta abrir com o vlc player.

    tens o java instalado e actualizado? bem como o flash?
     
  3. soloam

    soloam Power Member

    Boas ptfuzi.

    Aparentemente o vlc player ajuda, os filmes da GoPro já estão a funcionar, obrigado.

    No entanto os do youtube continuam com breaks, já fiz o update ao java, o flash está na ultima versão e a gráfica também está atualizada.

    Abraço
     
  4. kamicasu

    kamicasu Power Member

    Qual é o explorer que estas a utilizar? Isso uma vez ja me a aconteceu mas por vários motivos formatei o pc depois de voltar a instalar tudo já estava a funcionar, mas ja agora se isso acontecer a ver 1080 pode ser possivel visto ser um cpu mais antigo, e o youtube ja tem mais qualidade nos videos em 1080 dai isso estar a a a contecer agora contigo. Ja agora os videos do youtube usam o cpu e nao a grafica, ate mesmo a ultima versao continua a ser reproduzida atravez do cpu. Os codec de vídeo como por exempo o vlc entre outros é que ja tem melhor gestao e dai nao teres o tais breaks
     
    Última edição: 28 de Março de 2013
  5. soloam

    soloam Power Member

    Agora que falaste de browser fez-se luz. Fui testar no explorer, uso o firefox, e no explorer funciona sem problemas. No entanto no firefox já funcionou, já formatei o pc e continua na mesma. Será um bug do firefox? Estranho... =/
     
  6. kamicasu

    kamicasu Power Member

    Testa com o chrome eu recomendo hoje em dia ja esta mais estável que o Firefox. Inclusive o flash teve uma actualização recentemente
     
  7. soloam

    soloam Power Member

    Com o chrome tambem funciona, será que ao final de tantos anos vou sair do firefox? Estou a ler na net e não sou o único com este problema =/
     
  8. kamicasu

    kamicasu Power Member

    Como te disse ainda a pouco o chrome ja esta melhor que o Firefox. Dai ja nao estar a acontecer os breaks por isso é a melhor altura para mudares de browser


    Cpts fica bem
    Kamicasu
     
  9. Inkey

    Inkey Power Member

    boas amigo olha ja tive esse problema num portatil. Formatei e nada até que descobri que o disco estava a 50% de vida troquei-o e parecia outra máquina.
     
  10. soloam

    soloam Power Member

    Do disco não pode ser, se no chrome funciona bem! =/

    Obrigado a todos, acho que o firefox vai mesmo à vida, é inadmissível este problema.

    Cumps
     
  11. Inkey

    Inkey Power Member

    Pois é estranho ser só do browser mas eles podem andar a fazer updates que não são os melhores.
     
  12. ptfuzi

    ptfuzi Power Member

    não deve ser só do browser.. eu uso firefox e não tenho problemas, mesmo no E8400 que é apenas dual core.
     
  13. oversaturn

    oversaturn Power Member

    Curioso... isso já me aconteceu no firefox também, lá para o início do ano... :P
    Entretanto, formatei (devido a outro problema que não consegui resolver de outra maneira) e aí voltou tudo ao normal. :)
     
  14. soloam

    soloam Power Member

    No meu caso tambem tive que formatar por outro problema, mas não resolveu este. É uma situação muito chata, mas que se não tiver solução é facilmente solucionada, mudo de browser.
     

Partilhar esta Página