1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Grafica PowerColor HD4870 1Gb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Full_Loading, 7 de Janeiro de 2009. (Respostas: 30; Visualizações: 1680)

  1. Full_Loading

    Full_Loading Power Member

    Boas

    Montei o computador a uns dias e desde o principio tenho notado uma coisa muito estranha a qual ja nao sei o que fazer para solucionar a coisa.

    Tenho o sistema todo actualizado com os drivers e tudo o demais do Windows. O problema é que de vez em quando a imagem treme de cima para baixo, tipo uma fraçao de segundos, como uma interferencia, o que faz bue mal a vista que ao fim de umas vezes começo a atrofiar. Não é sempre que faz, é muito raro, mas quando faz pronto... fico lixado.
    Nao sou capaz de explicar de outra maneira, porque de facto é complicado meter em palavras o problema.

    Um exemplo... (faz com mais coisas, mas pronto...) Quando entro para o jogo Red Alert 3 quando vai mudar de ecra, de loading game... para os objectivos, treme tipo umas duas ou tres vezes.

    Do monitor ja pus de parte pq ja meti outro e faz exactamente o mesmo. Seja CRT ou TFT. Ainda pensei que fosse do adaptador do cabo do monitor que liga a placa grafica, mas ja o tirei e agora esta ligado directamente com DVI (antes estava com vga->DVI)

    Agora estou no windows a escrever nao faz, mas se abro tipo uma janela ou minimizo, treme logo esta porcaria.

    Alguem pode ajudar?? Ja tiveram algum problema parecido ou igual?

    Cumps

    P.S.: desculpem la o texto extenso... :wow:
     
  2. Full_Loading

    Full_Loading Power Member

    Não me digam que sempre têm soluçao pra tudo, o pessoal aqui do forum, e uma vez que tenho um problema ninguem ajuda. :sad:
     
  3. jota WA

    jota WA [email protected] Member

    Boas
    Isso é um problema no mínimo invulgar!Que drivers da gráfica é que tens??Os 8.12??
    Cumps
     
  4. Full_Loading

    Full_Loading Power Member

    tenho os 8.561
    Foram os ultimos a sair. Como tinha dito, ta tudo actualizado ate ao infimo pormenor
     
  5. jota WA

    jota WA [email protected] Member

    Boas
    Por vezes os drivers mais actualizados não são os que te dão mais estabilidade,principalmente os drivers ATi...testa com drivers mais antigos.
    Cumps
     
  6. Full_Loading

    Full_Loading Power Member

    Ja instalei os drivers mais antigos e faz a mesma coisa.

    Hoje é que comecei a trabalhar no pc (a utilizar o Photoshop) e agora é que é mesmo impossivel trabalhar.

    Conforme começo a trabalhar no programa com a area ainda em branco começa a tremer, mas desta vez muitas vezes. Nao da mesmo para trabalhar.

    Alguem que ajude please. Nao sei mesmo o que fazer

    Cumps
     
  7. jota WA

    jota WA [email protected] Member

    Boas
    Quanto tempo tem a gráfica?Se tiver menos de 15 dias penso que a podes trocar por outra directamente na loja.Senão podes enviá-la para RMA...
    Cumps
     
  8. Full_Loading

    Full_Loading Power Member

    A placa tem mais de 15 dias, comprei no dia 16 de Dezembro.

    Mas será mesmo defeito da placa grafica? Tem mesmo que ir para a casa?

    Nao tava com vontade de estar pra 1 um mes sem pc.
     
  9. stundbear

    stundbear Power Member

    Tou com o mesmo problema por favor se conseguires resolver diz ai :(

    Cumps Stundbear tenho uma grafica igual a tua
     
  10. V3ctor

    V3ctor Moderador
    Staff Member

    Sinceramente parece-me que a fonte borra-se :D ou tens algo a fazer interferência... Tenta testar essa gráfica em casa de um amigo teu. Tambem nunca ouvi falar de um problema desses. :confused:
     
  11. RSC

    RSC Power Member

    Metem Quads + 4870 com fontes fracas depois admiram-se quando corre mal...
     
  12. stundbear

    stundbear Power Member

    Pessoal encontrei um forum ingles acho que conseguiram resolver o problema, se alguem me conseguir ajudar que nao percebo muito de ingles agradecia imenso :) Cumps Stundbear
     
  13. stundbear

    stundbear Power Member

    Eu nao tenho Quad e a grafica teve porreira desde que a comprei. Ante de actualizar nao havia esses breaks mas quando entrava num filme acontecia isso agora fiz actualizacao pensava que ia resolver o problema mas afinal tenho o problema constantemente

    Cumps stundbear
     
    Última edição: 26 de Maio de 2009
  14. igordafonseca

    igordafonseca Power Member

    Tens algo passivel de provocar interferencias junto ao monitor?

    Para excluires o software como causa só mesmo formatando, e veres como fica só com o Windows.

    Então e o link do tal forum onde resolveram o problema?
     
  15. stundbear

    stundbear Power Member

    esqueci-me completamente do link lol esta aqui http://forums.guru3d.com/showthread.php?t=287048
     
  16. jjmaia

    jjmaia What is folding?

    A minha faz o mesmo. Já ouvi dizer que é normal, mas acho estranho, a minha HD4850 não o fazia...
     
  17. RSC

    RSC Power Member

    Experimenta baixar os clocks da gráfica para os stock clocks das 4870 e depois testa a ver se o problema persiste...
     
  18. V3ctor

    V3ctor Moderador
    Staff Member

    LOL... problema na BIOS com os clocks das memórias muito baixos... Devem ter saído BIOS mal programadas... Who knows? :D
     
  19. igordafonseca

    igordafonseca Power Member

    Não é normal, é um bug. Parece-me o infame 2d/3D clock speeds.

    Acontece que a gráfica está sempre a oscliar a velocidade das memorias provocando esse flickering. Um dos fix passa por flashar a bios, coisa que não te aconselho a não ser que saibas muito bem o que fazes.

    Outro mais simples é usar o Riva tuner para fixar as velocidades, evitando assim os "arranques".
     
  20. vascobailao

    vascobailao To fold or to FOLD?

    a minha tb tinha esse problema, e com os clocks fixos e até com 500 no core, o windows reeiniciava, bsods atras de bsods até que... RMA!
     

Partilhar esta Página