1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com HD 2600 pro AGP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por maibuer, 14 de Fevereiro de 2008. (Respostas: 17; Visualizações: 2476)

  1. boas!
    adquiri recentemente uma sapphire hd 2600 pro AGP 512mb, o meu PC já tens uns três anos, mas respeito todos os requesitos mínimos que a placa pede. Acontece que não consigo jogar. todo e qualquer jogo tem deficiencias gráficas. Cores, menús, aspecto gráfico, nada parece funcionar. podem ver em http://construirumamentira.blogspot.com (desculpem, mas não é publicidade) como me corre por exemplo o Pro evolution Soccer 2008.
    Tenho drivers actualizados, hotfix instalado, e a placa funciona perfeitamente com o resto das funcionalidades. se existe algum problema será com o direct3d, penso eu, mas cm não sou um utilizador avançado necessito de ajuda! obg!
     
  2. rustyballzz

    rustyballzz Power Member

    qual é a board, tens a bios actualizada?

    cumpz.
     
  3. ASUS P4 800. como vejo se está actualizada e onde posso actualizar?
     
  4. vcore

    vcore Power Member

    A tua fonte de alimentação tem potencia suficiente para essa gráfica?
     
  5. kadeR

    kadeR I quit My Job for Folding

    boas, tb tou com o mesmo problema...
    n sei se será da bios...
    neste momento tenho uma ECS M922.
    alguem me pode ajudar?
     
  6. digital_jesus

    digital_jesus I fold therefore I AM

    eu aqui ainda com o mesmo problema na 2600xt. vejam para já o refresh rate do monitor. Parece que mais de 75 hz elas nao kerem. voltagem, principalmente na linha 12 12v tem k ser mesmo muito perto dos 12v... por ex a 11,94 já dá problemas.Esta info foi-me dada por outros users que resolveram assim os problemas.Houve tb quem os resolvesse, instalando os omega EM CIMA dos oficiais.exprimentem, que ao que parece isto é um problema mundial. a ATI JÁ DEVIA TER VERGONHA. ainda não consegui driveres decentes para a placa. Para pci é o k se ker... mas agp...
     
  7. ArkangelPT

    ArkangelPT Power Member

    POis eu tabem tenho um problema com esta grafica eu ligo um jogo e apareçe a imagem inicial e depois o ecran começa a piscar e nada e ha um jogo que da erro. ja coloquei a taxa de actualização para os jogos a 60hz mas a do monitor e de 75 mas agora a voltagem nao sei como mudar...

    "Instalando os omega EM CIMA dos oficiais" o que é que isto quer dizer
     
    Última edição pelo moderador: 24 de Outubro de 2008
  8. rav3n

    rav3n Power Member

    com essa grafica tem de instalar os drivers hotfix para agp, e nao os ultimos catalyst
     
  9. CuttyShark

    CuttyShark Power Member

  10. druyda

    druyda Power Member

    Eu adquiri recentemente uma hd3850 pcs agp e não tive problemas! Com catalyst recente!
     
  11. ArkangelPT

    ArkangelPT Power Member

    Eu instalei as omega e agora ja liga os jogos mas por exemplo cod2 da bue poucos fps tipo entre 50 e 150 (150 a olhar po ceu). e com a que eu tinha antreiormente dava mais e era uma ATI RX9250 128Mb e esta agora tinha por obrigaçao dar nu minimo 250 fixos mas nao percevo isto, alguem me pode ajudar?
     
  12. CuttyShark

    CuttyShark Power Member

    A maior parte dos problemas estão relacionados com a seguinte associação: motherboards com chipsets VIA + ATI HDXXXX AGP.

    Edit:
    Não uses os Omega, são estáveis mas tens pouca performance. Se queres drivers alternativos, utiliza os DNA. Ou o Hotfix que foi dito acima.
    De qualquer forma deves fazer uma limpeza e instalar os drivers de novo, incluindo os últimos do chipset da board (começa sempre por estes).

    Cumps
     
    Última edição: 24 de Outubro de 2008
  13. ArkangelPT

    ArkangelPT Power Member

    tao mas a minha nao é VIA e pra mais ela os outros jogos correos muito bem....
     
  14. CuttyShark

    CuttyShark Power Member

    Experimenta estes: DNA ATi XP 8.9
    Pode ser que obtenhas melhores resultados.

    Cumps
     
  15. ArkangelPT

    ArkangelPT Power Member

    ja formatei o pc e mete estas e nada continua na mesma... ja nao sei ke fazer...
     
  16. ArkangelPT

    ArkangelPT Power Member

    eu vou por aqui um screen das Grafics configs para verem se ta tudo nu minimo....
     
  17. R3d_D3v1l_

    R3d_D3v1l_ Power Member

Partilhar esta Página