1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com mp3 Creative

Discussão em 'Digital Life' iniciada por mydoom5, 18 de Julho de 2009. (Respostas: 13; Visualizações: 1597)

  1. mydoom5

    mydoom5 Power Member

    Boas pessoal.
    Eu sou possuidor dum leitor mp3 creative zen x-fi há um ano, e apesar de gostar bastante do aparelho, tenho tido problemas que cheguem com ele :(
    Primeiro, cada vez que ligava o aparelho ao computador umas vezes reconhecia-o outras vezes nem por isso, até para o carregar, coisa que apenas se faz por meio do usb, o problema mantinha-se. Testei em computadores diferentes, com cabos diferentes e continuava a funcionar apenas quando lhe dava na real gana.
    Segundo problema, há coisa de um mês, o ecrã começou a ficar com scanlines, tendo reparado que isso apenas acontece quando o aparelho fica ligado mais de uma hora (devo ter de lhe por um cooler :joker: ).
    Por fim, ontem aquilo brindou-me com um problema no canal de som esquerdo, que está a perder os graves em comparação com o canal direito. Também testado em várias músicas, com vários headphones, até liguei ao carro e nota-se perfeitamente esta discrepância no som.

    Após este longo texto e depois de ter conversado com alguns amigos meus que também já tiveram uma bela dose de problemas com outros mp3 recentes da creative, eu pergunto-me, o que é que esta gente está a pensar quando faz estes produtos. Eu tinha um grande respeito pela Creative, mas estes últimos anos a meu ver eles só se têm afundado.

    Lanço aqui a questão, mais alguém tem sido "contemplado" com este tipo de situações ou sou só mesmo eu?

    Cumprimentos
     
  2. b2t

    b2t

    Acho que devias fazer uso da garantia :)

    Eu tenho um Creative Zen, é uma gama mais baixa e sinceramente estou muito contente com ele, não o uso muitas vezes mas sempre que o utilizo ele funciona sem problemas, por isso, para já não tenho nada a apontar.

    Queria era uma dock para o por, mas não está facil :S

    Cumprimentos
     
  3. DiogO1

    DiogO1 Power Member

    Como o user b2t já disse, acho que deves fazer uso da garantia.. Eu também tenho um Creative ZEN X-Fi 8 GB desde Outubro mas por enquanto ainda não me deu problemas a não ser um o outro bloqueio, mas não há nada que um reset não resolva. Acho que já tive um problema sim nos caracteres do leitor, mas reinstalei o firmware e ficou bom.
     
  4. GusG

    GusG Power Member

    X3

    Apenas experimenta com outros auriculares para ter a certeza que é do leitor, embora o resto já seja suficiente para ir para a garantia.
    A Creative parece que se perdeu um bocado ultimamente, depois do Zen.
     
  5. mydoom5

    mydoom5 Power Member

    Foi para a garantia e parece que é política da Creative devolver o dinheiro.
    Assim sendo, e como não havia em stock um modelo igual acabei por comprar um walkman da série S com 16Gb, o dobro da capacidade do zen. Até agora, tanto em termos de funcionalidades como em qualidade de som não vejo grandes diferenças (o que é excelente). Tenho pena, porque o zen X-fi era um leitor competentíssimo, mas com tantos problemas ao fim de um ano, sinceramente não tenho vontade de arriscar de novo na Creative.
     
  6. b2t

    b2t

    São opções e é uma questão de sorte.

    Eu já vou no terceiro leitor de mp3 da creative e até agora nenhum problema, por isso, e enquanto assim continuar vou manter-me fiel. Mas amanhã até me posso arrepender do que estou a escrever, nunca se sabe, por isso digo que muitas vezes é uma questão de sorte.

    Cumprimentos
     
  7. A partir do momento em que gastei 100 euros num MuVo V200 512 mb, e o modulo do leitor do dito cujo, ao fim de um ano começou a "querer rir-se" (e a garantia nao cobre isso, mesmo sem ser com ma utilizacao) e tambem o audio começou nessa altura a ter interferencias, decidi gastar mais um pouco e arranjar um iPod Nano. Passados 2.5 anos, esse iPod funciona como no primeiro dia.

    Ainda cheguei a dar 40 euros por um MuVo V100 1 gb (apenas para uso mais "hardcore"). Nao deu problemas, mas pouco usei.

    Com alternativas excelentes no mercado como a Sony, comprar Creative nao obrigado..
     
  8. O meu também pifou!

    eu concordo com o que foi dito pelo "queixoso"...A Creative devia começar a pensar bem no que anda a fazer...
    Tenho um Creative Zen de 4GB que me deixou de funcionar de um momento para o outro, após ter carregado via usb.Liguei-o ao pc para carregar e tudo bem...carregou e tal, indicador de bateria,etc, tudo muito bem..até que, após estar carregado, nunca mais ligou!!!!Quem é que explica estas "brincadeiras" dos leitores da Creative?!?!
    Agora, quando o ligo ao pc(depois de ter tentado milhares de reset's, o ecra permanece preto e a luz de fundo vai-se acendendo e apagando, a ritmo de discoteca...

    Se alguem souber do que poderá ser, ou como poderei resolver, digam...obrgd
     
  9. danimoca

    danimoca Colaborador
    Staff Member

    :x2:

    Tenho o mesmo tipo de experiência com a Creative (3 Muvo's e 1 Zen-Xfi). E parece que mesmo com o X-Fi2 a Creative não aprendeu...
     
  10. ASMor

    ASMor Folding Member

    tive um creative zen durante alguns anos e nunca me deu problemas, comprei a uns meses um creative x-fi e tb n me tem dado problemas, e quase todas as semanas o uso nas viagens de comboio,n tenho razoes de queixa da creative, mas se calhar tenho tido sorte e vocês n :004:
     
  11. Winky

    Winky Power Member

    Eu ja tive 3 creatives e os 3 deram problemas! O creative x-fi tive durante 2 meses e passado esse tempo ao desligar bloqueava obrigando a reset, depois de vez em quando so tocava 2 segundos por musica e parava, para alem das vezes em que bloqueava magicamente! Levei para reparação e a creative deu ordem de troca, agora ando a procura de 1 novo, e creative nao vai ser de certeza!
     
  12. A Creative está falida...nem aceita equipamentos para RMA! É um questão de tempo até desaparecer...
     
  13. danimoca

    danimoca Colaborador
    Staff Member

    Como assim?:confused:
     
  14. MIRCAO

    MIRCAO Power Member

    por aqui um muvo v200 com 3 anos de intensa vida, muitas quedas e maus tratos... funciona perfeitamente!!! grande máquina!
     

Partilhar esta Página