1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com Nview e driver de CDS

Discussão em 'Windows Desktop e Surface' iniciada por lousada, 1 de Março de 2008. (Respostas: 16; Visualizações: 996)

  1. lousada

    lousada I'm cool cuz I Fold

    Boas.
    Formatei o PC e meti o Vista Ultimate.
    Meti drivers para bista da grafica e da placa de som.
    Mas as drivers dagrafica são recentes e o nview e diferente e nao consigo meter em clone para ver pc na tv.
    E tambem não reconheçe uma driver de CD.

    Alguem me pode ajudar?
     
  2. Romani48

    Romani48 Power Member

    não é dificil..
    Painel de controlo -> Painel de Controlo nVidia:
    [​IMG]
     
  3. lousada

    lousada I'm cool cuz I Fold

    e ai o que faço?
     
  4. Romani48

    Romani48 Power Member

    supostamente, na minha imagem não podes ver porque eu não tenho mais que um monitor, deves ter representado outro monitor/TV..

    nas opções deves ter algo chamado clone... escolhes isso..
     
  5. lousada

    lousada I'm cool cuz I Fold

    eu tenho ligados e não dá :(
    apareçe como o teu.
     
  6. Romani48

    Romani48 Power Member

    hmm então isso é mais estranho..
    1) que drivers estás a usar
    2) ligas te a TV enquanto o PC estava desligado?
     
  7. lousada

    lousada I'm cool cuz I Fold

    não perçebi esta
    ligas te a TV enquanto o PC estava desligado?

    tas a perguntar se liguei a tv com o PC desligado?
    não

    tenho as drivers da site da nvidea
    169.25_forceware_winvista_32bit_international_whql
    e tambem estas
    163.75_forceware_winxp_32bit_english_whql


    ja testei as duas.
     
  8. Romani48

    Romani48 Power Member

    instala as 169..

    sim.. porque se ligares a TV enquanto tiveres o pc ligado, e depois ligares o PC, ele detecta automaticamente a televisão
     
  9. lousada

    lousada I'm cool cuz I Fold

    Podes me meter ai as drivers?

    tas a dizer para reniciar o pc com a tv ligada?
     
  10. lousada

    lousada I'm cool cuz I Fold

    ta igual.
    nem sequer da para forçar a detenção da tv.
     
  11. Romani48

    Romani48 Power Member

    então há algum problema ai ou com o cabo ou com a grafica.. estás a usar svideo ou vga/dvi?
     
  12. lousada

    lousada I'm cool cuz I Fold

    Svideo,
    mas porque com o xp dá?
     
  13. Romani48

    Romani48 Power Member

    pois é estranho.. nunca tive este problema
    tens o sistema actualizado?

    anyway, faz o seguinte, desinstala os drivers, corre o driver cleaner pro
    limpas o lixo deixado pelas drivers antigas, e instala de novo as que te deixei em cima ;)
     
  14. lousada

    lousada I'm cool cuz I Fold

  15. Romani48

    Romani48 Power Member

    isso é mesmo estranho.. vou fazer uma procura nos forums da nvidia logo que possa e deixo mais info quando a tiver..

    eu nunca tive tal problema em ligar à tv..
     
  16. lousada

    lousada I'm cool cuz I Fold

    Eu exprimentei com os mesmos cabos e com portatil deu logo que utiliza XP mas com vista nada.
    Dantes era so forçar a dentença e tava amas agora no vista nao consigo forçar pois nao da para escolher.
    Agora queria instalar o XP e vista mas nao consigo
     

Partilhar esta Página