1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com o aolink DR814Q

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ENDROMINADO, 20 de Março de 2006. (Respostas: 5; Visualizações: 1007)

  1. Ois pessoal, sou novato por cá, e preciso de umas ajudas!

    Passei pela ***** e não resisti a comprar o aolink DR814Q, por 25€ pareceu-me bem!
    E estou bastante satisfeito com o bicho, o problema é que não consigo configurar o acesso do exterior ao meu servidor apache!
    Preciso de ajuda!
    Sim, já li o manual e fiquei na mesma!
    :014:

    help
     
  2. Pois, já tinha tentado isso, mas não sei porquê não me funcionou!
    Mas eu tinha a a firewall Enabled! o Engraçado é que para a mula funciona na boa, segui estes passos e funcionou às mil maravilhas! para o APACHE não estáa dar!
     
    Última edição: 21 de Março de 2006
  3. oraitecamonyes

    oraitecamonyes Power Member

    nao esta a funcionar pq? se fizeste igual à mula devia funcionar!
    tens o apache num linux ou windows?
    caso tenhas no windows vê se não há outra aplcação qualquer q te esteja a usar a porta 80 em vez do apache (o skype vem por defeito com a porta 80 ligada como server, o q é uma verdadeira treta!)
     
  4. Pois não sei só sei o que é que se passa, só sei que já segui os passinhos sugeridos pelo bergonzzi http://www.portforward.com/english/r...R814Q/HTTP.htm. No entanto não funciona, quando coloco o meu ipWAN Ex:http://87.196.229.4/index.php ao invés de ir para o meu apache 2.0.5 recebo a mensagem do router "404 Not Found".

    Neste momento, desliguei a Firewall do router estou com a do windows (sim o windows com permissões para permitir o acesso exterior), quando coloco o meu ip interno 192.168.1.2 acedo ao Apache!

    Não percebo!

    Já agora Obrigado pela ajuda pessoal!
     
  5. oraitecamonyes

    oraitecamonyes Power Member

    ja sei qual o teu problem!
    acontece-me o mesmo devido a este router.
    É o seguinte: tu dentro da tua rede nao consegues aceder ao servidor apache, ou qualquer outro, se usares o ip da WAN, se o usares o 127.0.0.1 ja consegues. Mas se estiveres fora da tua rede ja consegues aceder!
    Pede a um amigo para testar ;)
    Ainda nao me dei ao trabalho de tentar resolver este problema...
     

Partilhar esta Página