1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o Bluetooth do Tomtom 510

Discussão em 'Digital Life' iniciada por lammer.pt, 22 de Março de 2008. (Respostas: 1; Visualizações: 893)

  1. lammer.pt

    lammer.pt Power Member

    Boas!
    Depois de uma noite a lutar contra o raio dos códigos e activações conseguir por o tomtom 510 a funcionar.

    O que se passa agora é que o bluetooth não funciona como deve ser! Demora uma eternidade a "adicionar" os telemóveis e não consegue mais serviços que "Ligação de dados". Isto acontece um um N80, um 6630 e um 6120 classic. Alguém me consegue ajudar? :(

    Concretamente, no ecrã de identificação do telemóvel, ele demora IMENSO tempo nos 20% e aos 40% desiste, dizendo que só tem acesso à ligação por dados.


    O problema inicial (entretanto resolvido) foi que o gps não aceitava o código de um Iberia 6.60 (salvo erro). Isto levou-me a actualiza-lo até ao navcore 7.162 e o gps deixou de "ver" os mapas no cartão original.. É ridiculo, depois de uns 2 anos a usar versões ilegais do tomtom (desde o tomtom5 num pda), compro um equipamento pra ter tudo legal e é isto que ganho.. [/rant]
     
    Última edição: 22 de Março de 2008
  2. anjo-666

    anjo-666 Power Member

    Boas

    Tambem comprei o 510 e tive os mesmos problemas, o telemovel é o N73 e dava erro aos 40%, no suporte da TomTom enviaram email com instruções mas ficou igual. Sobre o problema do cartão deixar de ler a mesma coisa, chegou a bloquear e precisar dum reset.

    Conclusão...como o tinha comprado na ***** há menos de uma semana fui devolver.
    Já usei o TomTom One V2 e tb deu alguns problemas.

    Neste momento tenho encomendado o Garmin Nuvi 350 por 161€(na *****, restantes lojas está acima de 300€), estive hesitante pelo Nuvi 200W por 169€ de 4.3", a "superioridade" do 200W é no tamanho, pessoalmente prefiro os mais pequenos pela facilidade de meter ao bolso.
     

Partilhar esta Página