1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Encontrem os preços mais baratos dos componentes no Comparador ZWAME. Partilhem o link nas sugestões que apresentam.
    Remover anúncio

Problemas com o Explorer - peço ajuda

Discussão em 'Aquisições/Upgrades PC' iniciada por nunoloule, 27 de Janeiro de 2008. (Respostas: 3; Visualizações: 614)

  1. Meu PC:

    Windows XP sp2
    Internet Explorer 7
    Kaspersky Interner Security 6
    Flash Player 7


    Problema:

    Estava tudo ok até que desinstalei o Real Player e o Nero 6. Não usava estes programas.
    Depois disso:

    o IE não abre certos sites como o tvcabo.pt;
    não consigo ver videos no YouTube, aparecendo a mensagem "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player";
    em certos sites não apareces algumas funções, como zonas para clicar que não aparecem;
    não efectua updates da Microsoft;
    dá erro quando tento ir a "Procurar", que está no Menu Iniciar;
    não abre a janela do "Restauro Sistema", nem em Modo de Segurança.

    Com o Mozilla consigo navegar sem problemas.
    Tenho os suplementos do IE todos activos.
    Tenho o Flash Player 7 instalado.

    Que problema tem meu PC ??

    Como posso resolver isto ??


    Antecipadamente grato,

    Nuno Moreira
     
  2. symantec

    symantec Power Member

    Axo que o problema é capaz de ser mm do flash player.
    Sinceramente n tenho a certeza de qual é a versão mais recente mas axo que é a 9 se n me engano. Tenta fazer um update do flash player a ver se resolve o problema.

    No entanto, embora um problema com o flash player te pudesse dar problemas com algumas págs web n estou a ver como poderia afectar o menu iniciar ou o restauro de sistema.
     
    Última edição: 27 de Janeiro de 2008
  3. Morpheus

    Morpheus Banido

    o nero 6 n tinha o scout ... e q eu me lembre n costuma dar dessas dores de cabeça ...

    o real player tem carradas de codecs para entranhar no sistema e esse sim é capaz de fazer umas maldades...

    sinceramente ... se n andaste a mexer em mais nada de diferente, se n activaste uma protecção contra scripts nos sites, formata... sem ver a maquina é complicado dar uma ajuda
     
  4. Actualizei para o Flash 9, mas continua na mesma...

    Efectuei através do Mozilla. Com o Internet Explorer não consegui porque o "botão" para o download não estava activo.

    Queria evitar de formatar a máquina, pensando que poderia ser algum ficheiro apagado com o Real Player possível de recuperar/reinstalar.
     

Partilhar esta Página