1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o IE

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por energyX, 28 de Junho de 2006. (Respostas: 13; Visualizações: 587)

  1. energyX

    energyX Power Member

    Boas tardes ppl

    tenho um pequeno problema, tenho o windows xp profissional com o SP2....

    entao é o seguinte...tenho instalado tanto o IE como o Firefox...o problema é que há umas semanas o IE deixou de funcionar...simplesmente quando o abro, aparece a pagina como se não tivesse ligação á net. Com o firefox n tenho qualquer problema e corre as mil maravilhas, e só me queixo porque o msn n corre por causa do IE nao funcionar, senão até nem ligava ao assunto :)

    Agradeço qualquer ajuda que me possam dar....(sem ter de instalar outra vez o windows pois n me aptece :007: )
     
  2. Aparicio

    Aparicio /dev/mod
    Staff Member

    Já verificaste se tens o IE como offline?

    Vai a Ficheiro e vê se tens um certo em Trabalhar offline.
     
  3. energyX

    energyX Power Member

    ja vi isso tambem :(

    ja fui as ligacoes, ja fiz 30 por 1 linha e n sei o que fazer mais....
     
  4. Aparicio

    Aparicio /dev/mod
    Staff Member

    Já correste a Resolução de problemas de ligação do messenger?
     
  5. ShadeX

    ShadeX Power Member

    Calculo que não queiras "ouvir" isto, mas já pensaste em trocar de IM client? Tipo, GAIM/Trillian/Miranda? Eu sei que não têm as features todas do MSN Messenger, mas tambem não tens de lhes aturar pancadas :D E de qqr modo, uma solução tipo Portable GAIM sempre te ia safando enquanto não "arranjas" o MSNM.
     
  6. energyX

    energyX Power Member


    no proxy server e key ports ele da erro, mas n deixar resolver o problema porque usa o IE para se ligar á net......
     
  7. energyX

    energyX Power Member



    quanto a messenger tenho a correr o amsn....n é grande coisa mas safa.....
     
  8. Fork

    Fork What is folding?

    usas um proxy?

    tens o IE configurado pro proxy que usas??
     
  9. energyX

    energyX Power Member


    isto é a informação que 'ele' dá....a ligação que tenho é normal como sempre tive, netcabo....esta treta de um momento pra o outro simplesmente deixou de dar.

    isto ja me tinha acontecido uma vez, mas como aconteceu 2/3 dias antes de formatar o disco nem liguei, agora tava tudo ok e de repente nada....a informação do proxy é quando corro o troubleshot do msn...provavelmente terei de formatar isto outra vez nao? é k nao me aptecia mm nada >(
     
  10. VuDu

    VuDu Power Member

    Internet Explorer: Menu "Ferramentas" -> Opções de Internet -> Separador "Ligações" -> Definições de LAN -> DESACTIVA todas as opções! ;) Problem solved, em principio :D
     
  11. energyX

    energyX Power Member


    Man......tu és um senhor.....n sei como é k akilo se foi activar :x2: VuDu a presidente :lol:

    obrigadão.....já andava com o firefox e opera....mas o opera disse.me logo o k fazer, foi carregar F12 e desactivar, agora o IE tinha problemas mas ele n sabia o k tinha :P
     
  12. VuDu

    VuDu Power Member

    Se eu soubesse que ias voltar a usar o IE depois disso tinha ficado calado :P

    Usa Firefox :P
     
  13. energyX

    energyX Power Member


    nada dixo...a partir de agora só firefox...por ixo é k o instalei quando o windows me deu exa opção no momento em que estava a ser instalado...so kero o IE a funcionar para que o msn funcione :004:

    thanks man!!!
     
  14. Fork

    Fork What is folding?

    Podes mudar o browser do MSN para o firefox assim despegas completamente do IE
     

Partilhar esta Página