1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o IIS

Discussão em 'Web Development' iniciada por douradex, 7 de Abril de 2006. (Respostas: 4; Visualizações: 1570)

  1. douradex

    douradex Power Member

    Boas!

    Instalei recentemente o IIS para ter um servidor na minha máquina.

    Deparei-me com um problema. QUando entro com conta de administrador está tudo bem, mas quando entro com uma conta sem ser a de adminstrador não funciona bem.

    Será algum problema de configuração?
     
  2. DnlCY

    DnlCY Power Member

    Eu tb nao percebo muito de IIS mas sei k ha diferenças em estares cm administrador ou nao. tens k ver as permissoes de acesso.
     
  3. deadendBurst

    deadendBurst Power Member

    entras como? http?
     
  4. Parafuso

    Parafuso Power Member

    É para funcionar com ASP.NEt?

    Como o ASP.NET depende de um servidor web para executar as tuas aplicações nada mais natural ele usar o IIS e portanto o IIS deve estar instalado na máquina de desenvolvimento. O .NET Framework mapeia as extensões e registra o ASP.NET no IIS durante a sua instalação preparando assim o ambiente para o desenvolvimento e execução das aplicações que requerem o serviço do IIS.

    Existem servidores Web alternativos ao IIS que podes usar para correr aplicações ASP.NET na tua máquina local. Um deles é o servidor do Webmatrix ; outro é o Cassini (incluido no WebMatrix), um web server escrito em C# (para mais informações visite (http://www.asp.net/) . Você pode também instalar o Apache 2.x for Windows (neste caso você deve parar o IIS).
     
  5. douradex

    douradex Power Member

    Agradecimento

    Boas!

    Já consegui resolver a questão. Desinstalei e instalei como alguém sugeriu, como administrador.


    Não funcionou de imediato, mas fui ao site da Microsoft e fiz o download de um programa de diagnóstico do IIS corri o programa e no final deste processo começou a funcionar.


    Queria correr asp, php, asp.net no xp home. Queria instalar o IIS lá. Já pesquisei e reparei que pode ser feito alterando uns ficheiros : http://www.15seconds.com/issue/020118.htm

    somente não encontro o ficheiro aí descrito. Daí eu pensar que poderá haver um outro que guarde as configurações de instalação.

    Se alguém souber...
     

Partilhar esta Página