1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o Internet Explorer

Discussão em 'Windows 7 e anteriores' iniciada por hannah20, 18 de Janeiro de 2013. (Respostas: 16; Visualizações: 805)

  1. Boa tarde,<br><br>Não sei se estarei a colocar a minha questão no local certo, desde já as minhas desculpas se me enganei. Adquiri um portátil recentemente com o Windows 8 e nunca tive problemas, até que ontem deixei de conseguir aceder ao hotmail pelo Internet Explorer (aparece página em branco), e no facebook aparece só o cabeçalho e o resto em branco. Experimentei com o Firefox e já consegui visualizar tudo. Não sei se teve influência ter desinstalado o anti-virús Mcafee e ter ativado o Firewall do Windows e o Windows Defender, o facto é que o Internet Explorer deixou de funcionar corretamente nos sites referidos, no entanto, consigo navegar noutros sem problemas. Já fui às ferramentas-opções internet-segurança, baixar o nível para médio mas não resolveu. Podem-me ajudar? Agradecia muito, porque estou mais habituada com o Internet Explorer do que com o Firefox.<br><br>Obrigada.<br>
     
  2. Gato Preto

    Gato Preto Moderador Felino
    Staff Member

    Abre o IE, vai às opções e vai para Advanced (Avançadas, suponho que seja em português). Clica em reset. Reinicia e testa.
     
  3. Obrigada pela dica, mas infelizmente não resultou.
     
  4. Blue Zee

    Blue Zee Power Member

    Instala o CCleaner Slim e depois faz uma limpeza sem alterar nenhuma configuração.
    Basta clicar em Run Cleaner.
    No final reinicia o PC e testa.

    [​IMG]
     
  5. Também não deu com o CCleaner, o hotmail e o facebook continuam a aparecer em branco :(. De qualquer forma agradeço muito a tua sugestão Blue Zee.
     
  6. Blue Zee

    Blue Zee Power Member

    Não será problema dos sites?
    Por aqui o acesso ao FB também está super lento.
     
  7. Não, porque consigo entrar com o Firefox, com o Internet Explorer é que não. Quando tento aceder pelo Internet Explorer, para além da página ficar branca, aparece um cadeado com a mensagem "este site está encriptado". Não percebo.
     
    Última edição: 18 de Janeiro de 2013
  8. Blue Zee

    Blue Zee Power Member

  9. Marcelo5

    Marcelo5 Power Member

    como o pc é novo podias tentar um format a partir do Windpws 8. ve aqui como fazer
     
  10. Sim Blue Zee, consigo aceder a esse site bancário.
     
  11. Blue Zee

    Blue Zee Power Member

  12. E pronto, vou desistir, a verificação com o Malwarebytes não detetou nada, por isso não faço ideia o que se passou para continuar a ter o hotmail em branco a partir do IE. Obrigada pela ajuda.
     
  13. Marcelo5

    Marcelo5 Power Member

    já tentas-te formatar como referi no topico a cima?
     
  14. Não, não tentei formatar, preferia uma solução mais simples. Consegues explicar-me porque é que consigo aceder pelo Firefox e não pelo IE? Será que é por ter desinstalado o Mcafee, cuja subscrição experimental caducou, tendo ficado o firewall do windows e o windows defender no seu lugar? Eu não percebo o que fiz mal para isto ter acontecido.
     
  15. Blue Zee

    Blue Zee Power Member

  16. Yupieee! Já está, deu resultado Blue Zee! Muito, muito obrigada, já tenho o IE de novo em condições :001:.
     
  17. Blue Zee

    Blue Zee Power Member

    Não seria possível sem a nova referência ao McAfee que me passou despercebida no primeiro post.
    Mas ainda bem, está resolvido.
    :)
     

Partilhar esta Página