1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o mod radeon9500->9700

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Grimlock, 6 de Junho de 2003. (Respostas: 3; Visualizações: 613)

  1. Grimlock

    Grimlock Power Member

    tenho uma Radeon9500 da Connect3D com o PCB = ao da 9700.
    ao tentar o mod pra 9700 (w1zzard ou rivatuner), ao reiniciar o windows, no ecrã de "bem-vindo" aparece em baixo um xadrez (em azul i branco) i o winxp crasha depois de aparecer o desktop.

    isso ker dizer ke n da pra tirar partido dos 4 pipelines "escondidos" da minha placa ou sera ke tenho ke fazer alguma coisa, como p. ex. flashar a bios?

    as memorias sao infineon de 3.0ns (333MHz)

    ps: se puz este topico no forum errado peço desculpas. nao sabia ao certo em qual por :confused:
     
  2. krull

    krull Power Member

    Isso quer dizer que o mod dá mas os 4 extra pipelines estão estragados por isso ficas com artefactos, pelo que eu sei isso é impossivel de tirar nem com um flash á bios, é que muitas 9500nonpro são na realidade 9700pro que tinham os pipelines estragados no fabrico.
     
  3. ZeDoSul

    ZeDoSul Power Member

    1 dúvida: O que são os artefactos?
     
  4. Grimlock

    Grimlock Power Member

    neste contexto, artefactos são defeitos na imagem, como p. ex. pontos pretos no ecrã.
    nao tem nada a ver com os dead pixels nos monitores LCD.
     

Partilhar esta Página