1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o RAID ... help ...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por OddZ, 18 de Junho de 2004. (Respostas: 0; Visualizações: 363)

  1. OddZ

    OddZ Power Member

    Bem, ontem à noite, o meu sistema a nivel dos discos, deu bronca...

    o que aconteceu foi que começaram a aparecer varios blue screens seguidos ( sempre que reiniciava o computador, passado 5 min ou algo aparecia um ) com a mensagem de que existiam problemas a nivel de soft ou hardware e entao o computador iria restartar...

    bem, isto ja me tinha acontecido a 3 dias atras, mas como nao usei mto mais o computador nao liguei ...
    isto aconteceu 4 vezes seguidas ontem ate que à quinta dá a mensagem " system overclock failed " e escolhi " restart with defaults " ... e lá entrei no windows a pensar que a coisa iria ficar por ali ... pois é claro que não e mais um blue screen entrou em cena e desta vez foi fatal ... o sistema já nao conseguia encontrar o sistema operativo e entao ficava a mulherzinha da asus com voz de estérica a gritar " OPERATING SYSTEM NOT FOUND " piu piu piu ...

    bem, fui a bios ver o que raio se passava e qual não é o meu espanto quando vejo que o meu disco C: já não era o que inicialmente tinha o windows e que está em raid juntamente com outro igual ( seagate 120Gb sata ) mas sim um outro seagate de 40gb ata onde tenho os meus backups de mp3 ... ou seja, não sei o que se passou com isto tudo.

    Erro na controladora? Como e' que um disco pode assumir outra letra assim ou melhor, como e' que os discos me podem desaparecer do sistema assim sem mais nem menos?

    Bem, continuando, fiz uma instalação do windows e ele continuou-me a meter o de 40Gb ATA como C: e os outros em raid, com as restantes letras ( 4 partições ) ... hoje demanha, desliguei o disco ATA e comecei a formatar o C: que desta vez ja foi reconhecido como sendo parte integral dum sistema RAID...

    ou seja, cena marada ...

    O que acham que foi isto ? Glintch in the matrix? erro da configuração raid?
     

Partilhar esta Página