1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o router e impressora partilhada

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Hiperboreo, 20 de Outubro de 2008. (Respostas: 0; Visualizações: 674)

  1. Boas, precisava de ajuda... Estou com o seguinte problema:

    Comprei uma impressora para partilhar sobre uma rede wifi que já tenho em casa há largos tempos, a impressora é uma HP Photosmart C5480.

    A rede funciona apartir de um router Ntech awr54a.

    Acontece o seguinte, quando ligo a impressora fico sem net. É estranho porque a luz do router referente à ligação ADSL continua acesa, consigo aceder ao menu do router sem problema e também lá está indicado que a conecção ADSL está ligada e sem problemas. Mas, de facto, a internet não chega em pc nenhum. A impressora funciona sem problemas, imprime o que lhe mando e, depois de a desligar, faço reboot ao router e a net volta sem problemas...

    De notar que a situação da internet acontece exactamente da mesma maneira de forma mais ou menos aleatória (basicamente se abusava a abrir tabs no firefox demasiado rapido a coisa dava-se quase de certeza...) desde que tenho rede mas até agora nunca me preocupei porque quando ficava sem ligação bastava-me fazer o reboot do router e a coisa carburava de novo.

    Precisava mesmo de ajuda com este problema se não vou ter de devolver a impressora...
    Será configurações do router? Ou apenas o equipamento ser uma bela treta?
     

Partilhar esta Página