1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o router Linksys WRT54GC

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por DiogoLTZ, 3 de Janeiro de 2008. (Respostas: 7; Visualizações: 2225)

  1. Ola !

    tenho um Linksys WRT54GC ja ha algum tempo. Inicialmente tive dificuldades ao configurar, mas um amigo meu ajudou-me e ficou a bombar. agora formatei o pc e perdi a pass de acesso a rede.. inseri o cd do router e segui os passos para descobrir a pass.. ao faze-lo, o router deixou de transmitir ligaçºao a internet. Ja entrei na base ( 198.168.1.1) e configurei.. mas ao fazer ''connect'', no status, deu-me uma mensagem de erro. consigo ter net directamente pelo modem mas pelo router não. o serviço de internet é sapo adsl.

    será que me podem ajudar?

    cumprimentos.
     
  2. xusso

    xusso Power Member

    Viva
    Penso que o problema neste caso ficará resolvido se configurares correctamente a ligação ADSL dentro da configuração do Router (ja que vai ser ele o responsável pela ligação)

    Procura na parte da consola do router (administração) qq coisa que diga PPOE ou qq do género.
    So tens que colocar lá os teus dados de ligação e fazer connect no "status"

    Espero ter ajudado!

    Ah, nao te esqueças de proteger o router com uma WEP!
     
  3. Marmitas

    Marmitas Banido

    A mim acontece me o mesmo com esse router mas não consigo entrar nas cofigurações ele pede uma password e não sei.
    Algem pode ajudar.
     
  4. Code_Red

    Code_Red Banido

    Em preencipio é:

    user: "deixar em branco"
    admin: admin


    caso não funcione

    user: admin
    admin: admin
     
  5. Marmitas

    Marmitas Banido

    Mas com a net a passar pelo router não tenho net no pc so wireless.
    Alguem sabe como resolver isso
     
  6. Code_Red

    Code_Red Banido

    Tens de verificar na pagina de status se está conectado e se está a obter IP válido do teu ISP.
    Correste o wizard de configuração e colocaste todos os dados PPOE> user e passe de acesso a internet> vpi 0 vci 35> encapsulamento LLC. Após correres o wizard em status está conectado? Tens IP válido?
     
  7. Marmitas

    Marmitas Banido

    Tentei correr o instalador mas ele diz que não esta conectado.Mas eu consigo entrar na pagina de config do router pelo pc.

    Não sei como fazer essas cenas sou mesmo n00b podes explicar.

    Cumps
     
  8. Code_Red

    Code_Red Banido

    Tens de ir a opção basic setup tens de selecionar PPOE, colocar username, pass, vpi 0, vci 35, encapsulamento LLC e clicas em save settings.
     

Partilhar esta Página