1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o som !!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Spiderman, 31 de Maio de 2007. (Respostas: 4; Visualizações: 653)

  1. Spiderman

    Spiderman I folded Myself

    Boas

    Tenho aqui um quebra-cabeças que nao sei resolver.

    O meu pc detecta o som de saida de audio, como sendo o som do micro. Isto é, mesmo que tenha as colunas desligadas, e meta uma musica a dar no mediplayer, e depois ir ao gravador de audio do windows, ele grava a musica, como se estivesse a gravar pelo micro.

    Nem tenho micro sequer...

    Como resolvo isto??

    Ja agora, a placa de som é um Audigy 2 ZS

    Cumps
     
    Última edição: 1 de Junho de 2007
  2. luikki

    luikki Power Member

    não percebi..........
    som de saída...como som de micro?
    "metes" uma música a "dar" e ele grava?
    explica-te melhor, sff...
     
  3. Spiderman

    Spiderman I folded Myself

    Vou tentar explicar melhor a situação.

    Estas a ver um cabo imaginario que ligasse a saida de audio da placa directamente à entrada do microfone?? prontos, é isso que acontece aqui.

    Ela esta a assimilar a saida do audio, como sendo tambem a entrada do microfone.

    Isto é mau em jogos online, porque o som que é transmitido para os outros jogadores, é o que sai para as minhas colunas, mesmo estas estando desligadas, porque o som vai na mesma para a saida de audio, que por consequencia tambem é entrada de audio.

    Digam-me se isto esta correcto:

    [​IMG]

    Aqueles codigos (A000) não deviam ser diferentes entre a reprodução de audio e a gravação de audio??
     
  4. wolftec

    wolftec Power Member

    Ok,
    Na janela que mostras-te á pouco, clickas em "Volume" na parte de gravação de audio,
    depois escolhes o menu Opções--> Propriedades.

    Nas Propiedades deves tem umas checkboxes em que uma deve dizer qualquer coisa como "Mistura da saida de wave", tens de marcar essa, depois "OK"

    Agora deves ter um controlo de volume com o nome de "mistura de saida de wave" desmarcas a checkbox que diz selecionar e já está.

    Porta-te...
     
  5. Spiderman

    Spiderman I folded Myself

    Era isso mesmo...

    Aquilo funciona como "radio bottons", e estava no "Mix analogico", em vez de estar no "Microfone"

    Obrigado pela ajuda :)
     

Partilhar esta Página