1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com o SpeedTouch 330

Discussão em 'Windows 7 e anteriores' iniciada por paulo_11, 31 de Janeiro de 2009. (Respostas: 9; Visualizações: 489)

  1. paulo_11

    paulo_11 Power Member

    Olá a todos,

    Eu possuo um modem SpeedTouch 330 da Sapo ADSL.

    E desde há uns dias para cá, tem deixado de funcionar...

    A luz do USB está verde, mas a luz do ADSL pisca e não consigo ter ligação à net!

    Alguém me pode ajudar??

    Bgdo.
    Cumps.
     
  2. Desinstala e instala de novo e mete o username e password novamente..

    depois diz qq coisa.

    abraço
     
  3. paulo_11

    paulo_11 Power Member


    Já fiz isso várias vezes e nada :confused:

    Cumps.
     
  4. tens telefone na mesma linha ou outro modem?

    tenta meter um filtro...a ver
     
  5. paulo_11

    paulo_11 Power Member

    Ya tenho telefone..

    Mas tem estado avariado!

    Será que isso intrefere na net?

    Obrigado.
     
  6. Dark_Webster

    Dark_Webster Power Member

    Se não tens telefone, possivelmente não terás ADSL, são serviços distintos mas atravessam o mesmo cabo. Eu telefonava para o apoio Sapo ADSL para ver o que de dizem acerca da linha.
     
  7. paulo_11

    paulo_11 Power Member


    Ter telefone tenho xD
    So que tem estado avariado.

    Vem cá arranjar nesta semana penso eu, depois a net ja dará certo??

    Cumps.
     
  8. paulo_11

    paulo_11 Power Member

    Ok.
    Obrigado pelas respostas :)

    Cumps.
     
  9. Whooper

    Whooper Power Member

    DE caminho trata de arranjar um router com modem ADSL.
    USB ja faz parte do passado.:P
     

Partilhar esta Página