1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com o video embutido

Discussão em 'Windows 7 e anteriores' iniciada por VPinho, 23 de Julho de 2008. (Respostas: 2; Visualizações: 450)

  1. VPinho

    VPinho Power Member

    Olá,
    Não sei se este problema já foi posto aqui mas o que é certo é que tentei googlar por tudo quanto é sítio e concluo que não sou o único a ter este problema...pena é que dakilo que encontrei não consegui solução...pois bem...aqui vai... existe na internet vários sites sem ser o Google Videos ou o Youtube a ter video....( o Google Videos bem como o Youtube usa a tecnologia Flash para apresentação do respectivo video ), no site da CNN por ex...os videos são os chamados "embedded wmv videos" ou em portugues: videos wmv embutidos.
    O problema é que não consigo visualizar esses videos...desculpem a publicidade mas só para dar um exemplo: http://www.producoesvp.com/galeriavideo/fragmentos/
    Este video deve funcionar perfeitamente nos vossos computadores...não sei porquê...no meu não aparece nada...apenas um graaande reclangulo e no canto superior esquerdo um "X" vermelho. Tentei abrir no Firefox 3 e nesse....nem mesmo o "X" aparece. Quem diz este site, pode dizer outros...o que é certo é que tudo o que seja video embutido no browser não funca no meu pc...e no meu mac funciona bem. Já tentei reinstalar o Windows Media Player 11, já tentei reistalar os codecs...ja tentei reinstalar o Firefox...nada...tá na mesma como a lesma! Googlei por aì...e nem soluções no forum do suporte da Microsoft.:'(
     
  2. magno_2009

    magno_2009 Power Member

    ja experimentas-te procurar o plug-in do WMP 11 pa firefox?
    atençao ha plug-in para firefox 2.x e para 3.x sao diferentes...
     
  3. VPinho

    VPinho Power Member

    Estás a falar deste: http://port25.technet.com/pages/windows-media-player-firefox-plugin-download.aspx

    ?????
    Tb ja instalei isso....continua na mesma!

    Continuo a acreditar que seja problema do computador...uma colega minha instalou recentemente o Firefox e não embifou nenhuma mariquisse de plugin, eu deilhe esse link e ela viu o meu video numa boa! Nem o IE7 nem o Firefox 3.0.0.1 mostram esse tipo de "embedded videos"
     
    Última edição: 23 de Julho de 2008

Partilhar esta Página