1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com os ForceWare 77.72?LEIAM!

Discussão em 'Windows Desktop e Surface' iniciada por chantas, 28 de Junho de 2005. (Respostas: 12; Visualizações: 1373)

  1. chantas

    chantas Power Member

    Coloco este post não para procurar ajudar mas sim para ajudar quem tenha ou venha a ter este problema!Eu instalei à pouco os ultimos drivers gráficos da Nvidia, os 77.72, e após a instalação reparei que sempre que abria um video (qualquer um) as cores ficavam todas baralhadas, ainda dei umas voltas a tentar actualizar os codecs e etc mas foi em vão...até q descobri o fix num forum. Quem tiver este problema faça isto:

    1- Abre as propriedades dos drivers forceware

    2- Na Tab Color Correction ponham o color profile em Advanced Mode

    3- Seleccionem Apply color changes to: ALL

    4- Dps é só fazer apply e já está ;)

    Cmg resultou!Espero ter ajudado!

    Cumps.
     
  2. Mr.Mike

    Mr.Mike I fold therefore I AM

    Sim, também já tinha tido esse problema... Acho que é um erro demasiado crasso para quem lança drivers mais vezes do que muda de roupa...
     
  3. The_Z

    The_Z Since the Beginning

    Eu simplesmente n consigo ver nenhum video com o WMP com estes drivers wmv, mpeg, etc... Bloqueia totalmente o computador. Alguem já ouviu falar alguma coisa a respeito disto?

    Pois afinal n sou só eu, parece que a combinação 6600GT e os drivers 77.72 (e alguns outros anteriores tb) dá problemas na visualização de videos.

    http://www.hardforum.com/showthread.php?t=916968
     
    Última edição: 3 de Julho de 2005
  4. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Desisntalaste os drivers anteriores ou só instalaste por cima ( nem sei se isso é possível ) ?

    Também tive problemas com as cores nos videos pois isso é um problema geral dos drivers e ninguém está imune como alias já foi referido.
    Basta seguir o procedimento indicado pelo chantas e fica resolvido, há no entanto outros bugs e problemas com estes drivers ( como há com todos :P ) .

    Alguns dos problemas que vem mencionados nas 77.72_ForceWare_Release_Notes

    Façam download das 77.72_ForceWare_Release_Notes para verificarem todas as questões especialmente para quem tem sistemas SLI com claro 2 placas instaladas.

    http://download.nvidia.com/Windows/77.72/77.72_ForceWare_Release_Notes.pdf
     
  5. The_Z

    The_Z Since the Beginning

    White Tiger,

    É uma instalação nova :)

    E já fins o que mencionaste, mas é igual. VCD, SVCD, MPEG, WMV, etc n posso visualizar bloqueia o computador a 100%.

    Realmente estranho.
     
  6. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Eu não estava a querer dizer que a solução do chantas resolvia o teu problema pois estás com sintomas diferentes ( bem piores ) pois normalmente o que acontece é as cores ficarem todas desreguladas e não crashar como no teu caso.

    Por acaso estou agora com 2 instalações de XP no meu PC ambas estão com os drivers da gráfica novos e no caso do antigo mantenho os drivers antigos do chipsete e respectivos componentes onboard.
    Na minha instalação fresca o pc crashou há pouco tempo quando tava a jogar WoW passado 30 minutos.
    Mas como eram demasiados factores novos envolvidos não sei atribuir a causa mais provável. Pois estou com o sistema instalado pela 1ª vez num dos meus discos Sata entre outras novidades para mim ( Win XP com SP2 pela 1ª vez e drivers de chipsete e gráfica novos ) além disso tinha acabado de sair um novo patch do WoW e eu quase não tinha jogado desde a sua saida.

    Entretanto nunca mais crashou nem deu erro e isto sem efectuar mais nenhuma alteração além de desligar o setting que faz o restart automatico em caso de erro de sistema para ter oportunidade de analisar melhor o erro...se for possível :P
     
  7. Fox_pt

    Fox_pt Power Member

    nfsu2

    Olá,

    Tambem tenho problemas com estes drivers a jogar need for speed underground 2 e gtr. o jogo fica mais lento, e no caso do need for speed underground 2, fica-se pelo menu...

    Tenho um 6800 GT.

    Quanto ao problema de imagem dos videos tambem me acontece a mim.

    Grande abraço.
     
  8. CA3iR0

    CA3iR0 Banido

    As 77.72 funcionam bem comigo...

    Só devem ter essas falhas com placas mais recentes... Tenho uma MX440 :P
     
  9. mafas

    mafas Power Member

    O Need For Speed Underground 2 também bloqueia com estes drivers, mas só se usar a vista de dentro do carro. Estranho...
    É uma 6800gt.
     
  10. blastarr

    blastarr Power Member

    Experimenta os FW 80.40, estão no guru3d.com
     
  11. kiduxo_20

    kiduxo_20 Suspenso

    th 77.72 numa 6600 gt albatron pci-e sem qualquer problema mesmo!! impecavel :002:
     
  12. LionGreen

    LionGreen 1st Folding then Sex

    Recentemente adquiri uma Leadtek 6800 GT ;)
    Nunca tive nvidia antes.....quais serão então umas boas drivers?
    Essas têm dado assim tantos problemas como dizem?
     
  13. blastarr

    blastarr Power Member

    Qlqr driver oficial costuma ser bom, o bug do vídeo nestes 77.72 é de fácil correcção.
    Felizmente na Nvidia, o que não faltam são drivers oficiais, leaked e modificados por onde escolher.
     

Partilhar esta Página