1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com PC

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pmiguel, 20 de Setembro de 2006. (Respostas: 24; Visualizações: 1022)

  1. pmiguel

    pmiguel Power Member

    Viva pessoal

    O meu pc lá de casa está a ter um comportamentos estranhos ultimamente, o que se passa é o seguinte:

    O PC tem bolqueado outras vezes reinicia sozinho e não consigo fazer nada dele, será que é da fonte, das memorias ou do disco?

    A configuracao do PC é a seguinte:

    - AMD Athlon 1GB
    - Sdram 64 MB PC 100
    - Sdram 64 MB PC 133
    - Sdram 128 MB PC 133
    - A Fonte de Alimentação é de 300 W com 14A aos 12V
    - O disco é uma samsung IDE 80 GB
    - Gravador de DVD
    - Placa Gráfica de Riva TNT 32 MB

    Será que é das velocidades das memorias não serem iguais ?
    Ou será da fonte?
    Existe algum utilitário ao alguma forma de testar a fonte?

    Cumprimentos

    Pedro Miguel
     
  2. DeViL_PoMbO

    DeViL_PoMbO [email protected] Member

    o problema nao devera ser da memorias, pois assim ao teres as memorias com diferentes velocidades apenas que as memorias funcionem a PC 100...

    O problema devera ser do processador aquecer em demasia ou algum hardware com incompatibilidade...

    Verifica a temp. do processador na bios...

    cumps (espero ter ajudado)
     
  3. WindWalker

    WindWalker Power Member

    Não está relacionado com as diferentes frequências máximas das memórias. Havendo PC100+PC133, em princípio as três correm à frequência de PC100 (100MHz).

    Eu vou para memórias ou fonte.

    Memórias => MemTest http://hcidesign.com/memtest/download.html

    Fonte => Ver voltagens com o SpeedFan ou Everest (em Computador => Sensor)
     
  4. apoc

    apoc Power Member

    ram ou fonte .....

    testa a ram ... se o memtest correr sem problemas ok ...

    a fonte existe uma forma facil de ver se o problema é dela ... nem é preciso monitorar voltagens ...

    abres a fonte e ve o estado dos condensadores ...

    tb pode ser por aquecimento esse cpu aquece para caraças e as boards costumam desligar qd chegam a uma certa temp .. se o cooler do cpu tiver muito po pode estar ai a razão ...

    para a ram aconselho este:

    http://www.memtest86.com/
     
  5. pmiguel

    pmiguel Power Member

    eu tou a testar a RAM mas uma de cada vez, mas o teste demora muito tempo, pois estou a testar uma sdram de 64 MB há 3 dias e ainda não acabou o teste, curioso é que estou a testar no meu PC problematico mas ele ainda nao se foi abaixo nem deu problema nenhum, mas neste momento só tenho o sistema operativo instalado.
     
  6. miguas

    miguas Power Member

    Eu não sei, mas tenho a impressão que esse teste não é suposto durar 3 dias...

    :wow:
     
  7. WindWalker

    WindWalker Power Member

    Estás a testar essa ram onde? Num CPU a 66MHz? :lol:

    Se calhar até era essa memória a causa dos problemas.

    Também poderá ser o calor emanado do CPU a aquecer a memória e a provocar a sua instabilidade.
     
  8. pmiguel

    pmiguel Power Member

    estou a testar num cpu a 100 mhz
     
  9. WindWalker

    WindWalker Power Member

    That was close xD
     
  10. ShadeX

    ShadeX Power Member

    Erhmmm, não sei que teste usaste, mas se é o memtest86 ou semlhante, olha que o dito não tem um "fim". Ele continua em loops até dia de são nunca.
     
  11. pmiguel

    pmiguel Power Member

    estou a utilizar o memtest.

    existe um programa pra testar RAM sem ser o memtest?
     
  12. WindWalker

    WindWalker Power Member

    Tanto no MemTest como no Memtest86 os testes não têm fim.
     
  13. pmiguel

    pmiguel Power Member

    então o melhor será mesmo acabar com o teste lolololol
    é que já vai para 4 dias, que tou a testar RAM, mas deu nenhum erro na memoria.
     
  14. WindWalker

    WindWalker Power Member

    Faz só 30m ~ 1h cada memória. Deve chegar :) ou isso ou até aos 1000%
     
  15. ShadeX

    ShadeX Power Member

    Com o memtest86, dálhe 3/4 loops. Se não der erro, provavelmente não dá tão cedo ,)
     
  16. WindWalker

    WindWalker Power Member

    Já vi detectar erros apenas nos 4xx%, portanto acho que 5 loops para cima é o recomendado :)
     
  17. ShadeX

    ShadeX Power Member

    WW, os testes tbm não têm load no CPU, e dai não são 100% fiáveis em OC (e as vezes nem em modo normal). Mas grosso modo, se a RAM estiver berrada, nem do primeiro pass passa. Erros que só acontecam em situações raras e esótericas nem os apanhas. Mas claro, quanto mais tempo/testes melhor, se tiveres tempo.

    E dai, 3 dias já é esticar a coisa um cadito :)
     
  18. pmiguel

    pmiguel Power Member

    Viva

    Ontem estive as temperaturas do PC e são as seguintes:

    CPU 45º C
    System 33º C
    Board 25º C

    Vcore 1.73 V
    VDD 3.27 V
    3.3V 3.28 V
    5V 4.8 V
    12V 11.94V

    Estas temperaturas foram atingidas assim que liguei o PC e sem as laterias na caixa e com o PC todo aberto, agora eu pergunto se a temperatura do CPU não é elevada ?

    De ter em conta que a minha fonte só tem 14 Amperes nos 12V.
     
  19. I.M.

    I.M. Power Member

    Vê se os condensadores da board estão ok, ou seja se não estão inchados ou picados :)
     
  20. DeViL_PoMbO

    DeViL_PoMbO [email protected] Member

    mae caro o problema pudera ser a fonte é uma questao de testarees com outra fonte

    cumps
     

Partilhar esta Página