1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Photoshop

Discussão em 'Web Development' iniciada por PaNcRoNi, 4 de Novembro de 2006. (Respostas: 2; Visualizações: 767)

  1. PaNcRoNi

    PaNcRoNi What is folding?

    Boas pessoal,

    uso o PS practicamente diáriamente, depois de arranjar a versão CS2 estou com o problema, no que toca às corres apresentadas pelo mesmo.

    Ele parece que me inverte as cores, deixando de parte qualquer hipotse para trabalhar :S. O que mais me surpreende é que quando vou ao "Save for Wev..." ele apresenta-me as cores como deve ser.

    As fotos:

    [​IMG]
    [​IMG]

    Se alguém souber resolver este problema, agradeço imenso.

    Com os melhores cumprimentos,
    Nelson Ferreira
     
  2. coldblue

    coldblue Power Member

    Oi!!
    Não percebi mt bem o problema.
    Fizeste um gradient de preto para branco e mostra-te azul,
    Mas qd fazes save for web já fica em cinzentos? (é isso?)

    Que opções tens em Edit>ColorSettings?
    Experimenta mudar alguma coisa no Edit>Assign Profile ou Convert Profile.
    Pode ser um problema de ICC Profiles. Experimenta tb gravar o ficheiro, desactivando o ICC Profile.

    Qd fazes save for web q opções usas? Se for jpeg o problema mantem-se? se gravares em gif/png, usando a opção Adaptive c 256cores acontece igual?

    Ah, verifica tb se em View>Proof tens alguma coisa fora do normal...

    Fica bem.
     
  3. PaNcRoNi

    PaNcRoNi What is folding?

    Boas coldblue,

    o problema que ves nas fotos que coloquei no tópico antes, é o problema que refiro e o unico problema a mais nas fotos é a falta de qualidade pois estão em GIF e foram guardadas no Paint.

    A primeira é como se vê quando estou a trabalhar no PhotoShop CS2 a imagem parece que está saturada e ao mesmo tempo com as cores invertidas, como podes ver aquele verde é o que normalmente aparece.

    A segunda foto é de quando estou para guardar a imagem, as cores ai estão como deve ser, sem problema nenhum, claro se mudar se propriedades as cores alteram mas isso é normal.

    De resto estive a alterar tudo a tentar modificar todas as propriedades e não consigo obter a cor correcta. Não sei mais que tentar, vou ao reinstalar para ver se muda alguma coisa.

    De qualquer maneira se alguém souber como resolver :(
     

Partilhar esta Página