1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

problemas com placa grafica gforce 7800gs

Discussão em 'Windows Desktop e Surface' iniciada por toquio, 10 de Outubro de 2007. (Respostas: 15; Visualizações: 1064)

  1. toquio

    toquio Power Member

    bord asus k8v se deluxe amd 64 3.2 . 2g de ram kingstron disco sata 160g.
    monitor fujitsusiemens tft 19 .
    comprei recentemente uma placa grafica gforc 7800gs agp e ao instalar as drivers do cd original
    o ecra fica todo negro e não sai disso alguem ajuda
     
  2. rustyballzz

    rustyballzz Power Member

    limpaste os drivers da grafica antiga?

    cumpz.
     
  3. Warlord

    Warlord [email protected] Member

    em vez de instalar os drivers do cd saca os mais recentes da nvidia...
     
  4. toquio

    toquio Power Member




    ja formatei o pc e nada
     
  5. toquio

    toquio Power Member

    problemas com drivers gforce 7800gs

    ao instalar drivers gforce 7800gs ecra fica todo negro e nao sai disso ja formatei e é igual
    monitor tft 19. amd64 3.2 board .asus k8v se delux .2g de ram alguem ajuda
     
  6. Russoila

    Russoila Power Member

    Há uns anos atrás tive um problema parecido(ainda tinha um asus a7a266 lol).
    A board simplesmente deixou de "aguentar" com drivers apartir de uma certa versão para cima.
    Só podia ter drivers desactualizados
     
  7. rgk

    rgk Banido

    isso e' estranho nunca me aconteceu por isso desc mas acho q n consigo ajudar..

    cumps and gl
     
  8. Fogaceiro

    Fogaceiro Power Member

    acho que tens é de trocar a grafica...
    lá na empresa onde trabalho isso já conteceu por duas vezes e edas duas vezes era a grafica avariada, depois de trocar a graf. ficou bom....

    drivers danificaram o firmware da placa....
     
  9. toquio

    toquio Power Member



    só que to nao podes comparar isso só mostra que não sabes o que dizes
    lol
     
  10. toquio

    toquio Power Member




    alguem me consegue ajudar já vi os requesitos da placa e a boarde comtem os requesitos pedios
    eu isperimentei drivers beta actualizadas e funciona mas se meter as dreivers indicadas da placa 7800gs não fuciona fica o ecra todo negro e não sai disso o que sera
     
  11. flak

    flak Power Member

    Das duas uma:

    - A fonte de alimentação não serve
    - A gráfica tem defeito

    Vê nos dados da tua fonte se na linha dos 12V tens pelo menos 18A. Se não tiveres provavelmente é disso.

    Cumps
     
  12. toquio

    toquio Power Member



    obrigado vou já ver isso
     
  13. rav3n

    rav3n Power Member

    essa é nova, desconhecia tal causa de morte de graficas :lol:

    em relação ao problema do topico nao faço a minima, com informações vagas nao chego lá
     
  14. toquio

    toquio Power Member


    comprei a evga 7800gs agp formatei o pc instalei drivers da board quando reinicia deteta a nova placa e pede instalação das dreivers eu ponho o cd da evga i começa a instalar as drivers só que quando esta perto do fim o ecra devia desligar e voltar a ligar. so que isso nao acontece fica com o ecra sempre desligado consegues ajudar
     
  15. rav3n

    rav3n Power Member

    se isso reenicia quando estas a instalar os drivers(é sempre na mesma parte, perto do fim?) deverá ser algum conflito com a placa grafica(duh, isso já se sabia), e reboota provavelmente na altura em q tenta arrancar o driver, no fim da instalação

    tens a grafica bem encaixada no slot?
    tens o conector de energia extra ligado?
    tenta também uns drivers actualizados NAO BETA, saca no site da nvidia

    conflitos de IRQ nao devem ser, visto teres instalado a grafica num XP "fresco"

    tb pode ser a grafica com algum problema, mas o mais certo é mesmo ser algum conflito de software/drivers
     
    Última edição: 11 de Outubro de 2007
  16. toquio

    toquio Power Member

    nao reinicia ele quando esta perto do fim de instalar as dreivers da grafica fica negro e nao sai disso
     

Partilhar esta Página