1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com placa gráfica GTX 560

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bicomitro, 21 de Junho de 2012. (Respostas: 7; Visualizações: 728)

  1. Boa tarde a todos,

    Comprei à sensivelmente 2 semanas uma ASUS GTX 560 DC/1GD5, para substituir a minha velhinha 9600 GS no meu pc de casa.
    Instalei a gráfica com os ultimos drivers do site da NVIDIA, mas desde o inicio que em alguns jogos, ñ todos, tenho uma especie de paragens/atrasos constantes enquanto estou a jogar, tipo soluços ( acontece no mass effect 3 ou dirt3... max payne 3, por exemplo, jogo sem problemas ), paragens essas que ñ tinha com a 9600. Já instalei os ultimos drivers beta da nvidia a ver s resolvia e nada....é q é bastante incomodo ter uma grafica deste calibre e quase ñ conseguir jogar direito.

    O meu pc é um:
    Packard bell IXTREME X1933
    Quad core Q9300
    4 GB DDR2
    1TB de disco
    Fonte de 500W (aplicada aquando à gráfica )

    Penso que com estas specs, era suposto jogar tudo sem problemas.

    É que já ando há 1 semana a tentar reoslver isto e ainda ñ consegui, já estou desesperado e a pensar q afinal fiz uma má compra.

    Por favor, ajudem-me a tentar resolver este problema.

    Obrigado
     
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Qual é a fonte de 500W ?
    Experimenta fazer um pequeno OC no cpu a ver se suaviza as paragens.
     
  3. Qual a marca da fonte, só te posso dizer logo à noite, pq agora estou no work :)
    Como faço OC ao CPU?
     
  4. vici

    vici Power Member

    Isso é importante saber, se ainda não sabes o que tens lá dentro queres fazer rebentar o pc?

    Primeiro "prepara" a maquina antes de te aventurares no OC.
     
  5. Miguel321

    Miguel321 Banido

    Essa fonte, se for OEM fraco, troca para ontem..
     
  6. Boas!!!

    A minha fonte é uma eurotech silent pro 580W, que pelo que estive a ver é mais q suficiente para o meu sistema....
    Ontem fiz uns testes com o fraps e é estranho ver q os fps tanto estão "normais" como caem abruptamente...não sei mais o q fazer...
     
  7. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    A fonte deverá ser suficiente, mas estás enganado quando dizer que "é mais que suficiente", pois uma fonte não se mede apenas pela potencia que debita.
    Já experimentaste reduzir na resolução a que jogas ?
    Já experimentaste a troca com outros componentes para tentar descobrir qual componente está a dar problemas ?
     
  8. dblaster7

    dblaster7 Power Member

    quase que aposto que é da fonte....é melhor trocar por uma xfx/corsair de 450/550w que chegam e sobram
     

Partilhar esta Página