1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Problemas com placa gráfica?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Feiticeiro, 9 de Novembro de 2002. (Respostas: 6; Visualizações: 586)

  1. Feiticeiro

    Feiticeiro Power Member

    Boas.
    Eu fiz um upgrade ao pc, mobo, cpu, ram e gráfica.
    A gráfica é um Radeon 9000 Pro 64.
    Mas quando fiz esse upgrade não reinstalei o Windows.
    Acham que deveria te-lo feito?
    Pergunto isso porque não sei porque o pc começou a pendurar sem mais nem menos agora, e penso que seja da gráfica, pois ao fazer o start do Windows, por vezes no logo, aquela barra que está em movimento aparece estranha.
    O que acha?
    Eu antes tinha uma G-Force com o Detonator é claro instalado.
    Será que há vestígios do Detonator na máquina? Conflitos?
    Esta semana a pouco estava a escrever isto e lá pendurou :mad:

    Retirei os drivers da gráfica, reinstalei-os e agora consegui entrar no Windows, o que não conseguia a umas 2 horas.

    Alguma dica porreira? Solução? O que poderei fazer?
    Thanks pessoal.
     
  2. zer0

    zer0 [email protected] Member

    Format c:

    Mudar de nvidia para outro tipo de grafica necessita em 99.9% dos casos, de uma instalação limpa do SO.
     
  3. saulfarelo

    saulfarelo Power Member

    Uma dica, se tiveres dois HDD tens o trabalho facilitado em futuros casos... :D
     
  4. Feiticeiro

    Feiticeiro Power Member

    Mas os "sintomas" que isto tem é que por vezes sem mais sem menos faz uma espécie de "bummm!"...a imagem desaparece do ecrã sem mais nem menos. O led do monitor fica a piscar como se o sinal da imagem tivesse sido perdido percebes?
    Só mesmo fazendo reset depois.
    Estranho, pois isto durante 3 dias este impecável e derrepente ficou assim.
    Acham mesmo que se eu limpar o so isto deve ficar bom?
    Thanks.
     
  5. saulfarelo

    saulfarelo Power Member

    Acredito que sim. Só tem que ficar!
    Se não ficar, lamento informar, mas a gráfica deve tar mamada... ;)
     
  6. Feiticeiro

    Feiticeiro Power Member

    Já formatei o disco e o problema continua :(

    Ontem fui ao canal do irc e lá indicaram-me para correr um teste à memória, o "memtest86". Corri esse programa e não foi detectado nenhum problema nas memórias, por isso agora resta-me o seguinte:

    -cpu
    -boar
    -gráfica

    O que está a dar problemas é um desses componentes, mas eu penso que seja a gráfica porque ainda ontem quando iniciei o pc, apareceu uma barra negra que "cortava" o ecrã desde a parte inferior até sensivelmente a meio do ecrã.
    Por vezes ao iniciar o Windows a imagem "treme".

    Mas será que pode ser da gráfica? O que acham? Hoje vou trocar de gráfica pois tenho lá em casa uma velhinha com apenas 8 mb, e se aquilo se aguentar é porque o problema é da gráfica, caso contrário só poderá ser ou do cpu ou da board.
    Estou numa de eliminar as hipóteses até achar o real problema.

    Será da board? Já li aqui que pode ser da board pois a Asus anda a fazer umas boards maradas...

    Ajudem-me que agradeço, ou seja, se fosse com vc's o que fariam?
     
  7. kmolazz

    kmolazz Power Member

    qual e a board??
     

Partilhar esta Página