1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com placas de som creative x-fi

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por stika, 26 de Novembro de 2008. (Respostas: 0; Visualizações: 469)

  1. stika

    stika Power Member

    Bem eu tenho uma Creative sounder blaster X-fi x-treme fidelity, eu não me lembro qual das versões é (sei que não é a fatality)


    ela funcionou bem durante anos mas exctamente hoje deixou de funcionar, em principio tudo devia funcionar, drivers instalados, PC detectava-a fios e colunas ligadas. etc.

    Passado um pouco o PC reiniciou sozinho e quando fez log on apareceu uma mensagem a dizer que este recuperou de um erro fatal.

    Agora quando ligo o PC este não detecta a placa de som

    [​IMG]

    mas quando vou ao painel de controlo e faço adicionar novo hardware esta aparece


    como podem ver pela imagem ele também detecta o seus drivers, mas só detecta parcialmente a placa (nem chega sequer a reconhecer o seu modelo)

    [​IMG]

    então decidi desinstalar e reinstalar os drivers, mas o problema persiste, fui ao site official da creative e saquei os ultimos drivers mas recebo uma mensagem que diz que este não detecta a motherboard e por isso não instala




    o que é que faço?



    o PC não foi formatado recentemente por isso não é esse o problema

    O meu sistema operativo é o windows XP professional com service pack 3
     

Partilhar esta Página