1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Rams

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mirror_Image, 20 de Dezembro de 2008. (Respostas: 11; Visualizações: 485)

  1. Mirror_Image

    Mirror_Image Banido

    Estou com um problema nas Rams.

    Recentemente arranjei 2 memórias ram PC3200 , um de 1Gb e outro de 512Mb

    O problema é supostamente não os consigo meter a 200Mhz e estão-me a dar erros. Vou potar algumas SS:

    Ram de 1gb:

    [​IMG]

    Timings e Frequências

    [​IMG]

    Depois tirei este de 1g e meti só o de 512mb:

    [​IMG]

    Timings e Frecuências

    [​IMG]

    Já agora os timings com as duas Rams instaladas:

    [​IMG]

    Não era suposto em DRAM estar 200Mhz? até já defeni isso manualmente na BIOS

    Uma SS dos erros

    [​IMG]

    Dão muitos erros destes ao fazer o teste.

    A minha Mobo é uma Shuttle AV49V

    o que poderá ser?
     
    Última edição: 20 de Dezembro de 2008
  2. MikeFR

    MikeFR Power Member

    Boas,

    Pelo que percebi pelos prints, as memórias têm frequências diferentes. Assim sendo, funcionará sempre à velocidade mais baixa, ou seja, 133Mhz.

    Cumps.
     
  3. Mirror_Image

    Mirror_Image Banido

    Não,

    As rams são á mesma velocidade 200MHZ
     
  4. MikeFR

    MikeFR Power Member

    Não é isso que o CPUz diz :P existe a possibilidade da memória estar danificada, pois é detectada como sendo uma 133.
     
  5. Mirror_Image

    Mirror_Image Banido

    Só se tiverem as duas danificadas, repara:

    [​IMG]

    Esta SS foi tirada só com a ram de 512mb e a a ss só com a ram de 1gb dá a mesma frecuencia
     
  6. MikeFR

    MikeFR Power Member

    Testa as memórias noutro pc, e outras memórias de 200 no teu. A tua Mobo suporta essa freq, já estive a ver.

    Cumps

    EDIT: Isso está com a definição de velocidade 1:1 com o processador, é o processador que as está a limitar!
     
    Última edição: 20 de Dezembro de 2008
  7. Mirror_Image

    Mirror_Image Banido

    :o

    ah, pois n percebo nada disto, e ha maneira de alterar isso?

    SS do cpu

    [​IMG]
     
  8. MikeFR

    MikeFR Power Member

    Era mesmo o que pensava, o Bus speed do cpu está a 133. Existe, na BIOS, mas se não sabes mexer pede ajuda a alguém :P

    Cumps
     
  9. Jorge Candeias

    Jorge Candeias Power Member

    As duas aguentam com 200Mhz, mas a de 1GB tem timings piores:

    3-3-3-8 e a de 512M tem 2.5-3-3-8, portanto tens de ir à bios colocá-las a 200Mhz e colocares os timings mais relaxados possiveis: os da 1ª.


    Se conseguires por uma freq diferente do bus do CPU era melhor (divisor 2:3 penso eu), porque se não vais ter de fazer overclock.


    Cumps
     
    Última edição: 21 de Dezembro de 2008
  10. Mirror_Image

    Mirror_Image Banido

    pois, eu não sei é onde se mexe no divisor,

    Já agora eu não preciso disto rápido, quer é estável já que só uso o pc pa ir á net e msn, e gravar uns dvd's.

    Ele tem ido abaixo e deve ser da maravilha das rams ... ;| ou da Motherboard
     
  11. Mirror_Image

    Mirror_Image Banido

    Já resolvi, testei todas as rams uma por uma e era a de 1gb PC3200 que estava a dar erros
     

Partilhar esta Página