1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com rato, sp1 e cs4. (urgente ajuda pf)

Discussão em 'Windows 7 e anteriores' iniciada por T_Reis05, 25 de Maio de 2009. (Respostas: 2; Visualizações: 374)

  1. T_Reis05

    T_Reis05 Power Member

    Boas pessoal tive a formatar um sony vaio VGN-Cr, depois de ja ter instalado tudo, tentei instalar o adobe cs4 e nao da, diz que preciso de ter o sp1, o problema e que no windows update nao aparece o sp1 para fazer o update, ja o sakei do site da microsoft e tentei instalar, ele supostamente instalou mas no fim dps de reiniciar e td nao instalou mas tb n deu nenhum erro.

    E agora liguei o portatil e o rato nao para de piscar.

    Alguem me pode ajudar e um bcd urgente.

    Abraços
     
  2. SA-SS-A

    SA-SS-A Power Member

    Boa noite,

    1. Que windows estamos a falar ?

    2. Que cs4 ? Flash ?

    3. My Computer (Click) -> Manage --> Device Manager --> Mice and other pointer devices --> remover o mouse do portátil.

    4. Desinstalar o SP instalado

    5. Instalar os drivers correctos para o mouse

    cumps
     
  3. T_Reis05

    T_Reis05 Power Member

    Boas, n sei como ficou td a funcionar... depois de o ter reiniciado uma vez, instalou o cs4, mas n aparece na mesma em que esta instalado.

    O rato fiz algo que dizia num forum para ir ao msconfig e em serviços desactivar uma opçao relacionado com a ati.

    abraços
     

Partilhar esta Página