1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problemas com router D-link DI-524UP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Wolfling, 8 de Agosto de 2007. (Respostas: 1; Visualizações: 1599)

  1. Wolfling

    Wolfling Power Member

    Recentemente comprei um router wireless DI-524UP da marca D-link com o intuito de estabelecer uma home wireless network. Liguei o router ao modem da Cabovisão e como aquilo tinha 4 portas ethernet acabei por ligar o meu desktop a uma das portas e deixar o wireless para aceder dos portateis, wii, etc.
    Quando acabei a configuração estava tudo aparentemente a funcionar tinha net no desktop e no acesso wireless.

    Agora o que sucede é que quando estou a jogar World of Warcraft no desktop, principalmente no pvp, aparecem-me muitos spikes de lag. Isto acontece apesar de não haver nenhum acesso ao wireless e sem estar mais nada ligado a alguma porta ethernet.

    Ao principio pensei que fosse da performance do pc, mas testei ligando directamente o modem ao pc como tinha anteriormente e já não me aparecem estes spikes. Já andei de volta das configurações do router mas sem resultados nenhuns.

    Alguém me pode dar umas dicas, ou tenho mesmo de ir trocar o router.
     
    Última edição: 8 de Agosto de 2007
  2. Wolfling

    Wolfling Power Member

    Reformulando a questão doutra maneira, já alguém teve problemas de lag spikes em jogos online nestas condições com diferentes marcas de routers? Poderá o problema ser eliminado se eu abrir, na pagina de configuração do router, a porta que o jogo utiliza?
     
    Última edição: 8 de Agosto de 2007

Partilhar esta Página