1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por aishihara, 20 de Abril de 2008. (Respostas: 12; Visualizações: 1277)

  1. aishihara

    aishihara Power Member

    Bom dia,

    Acabei de adquirir um Router USB DI-624S da D-Link e pretendo instalar no meu micro. Eu já uso um DI-624 um roteador wireless sem USB da mesma marca. O problema é... Durante um certo tempo o DI-614S até funcionou mas... Agora não consigo mais conectar... Só consigo fazé-ló usando o DI-624... Qual o problema? Como devo proceder??
     
  2. relampago

    relampago Power Member

    tenta remover e depois reinstalar o ruter deve resolver
     
    Última edição pelo moderador: 20 de Abril de 2008
  3. Mitch

    Mitch Banido

    os routers não se instalam... é só ligar o cabo de rede
     
  4. aishihara

    aishihara Power Member

    Era o que eu havia imaginado. Mas eu fiz e refiz toda a configuração de acordo com o manual e continua a não funcionando... Vou tentar novamente mas não estou com grandes espectativas neste router... Eu o adquiri para poder ligar o HD Externo nele... E quando conectei o HD no router e liguei-o o micro não reconheceu o HD... Mas isso é papo para depois que eu ativar a conexão neste router....
     
  5. Trance

    Trance Power Member

    Se conseguias te conectar, nunca alteraste a config, e agora já não consegues .... RMA nisso (de volta á base).

    Trance
     
  6. aishihara

    aishihara Power Member

    Se você ler atentamente no primeiro tópico. Verá que estou tratando de modelos diferentes de routers. As configurações básicas são exatamente as mesmas. Mas por motivos que desconheço o DI-624 funciona, mas DI-624S não. Farei novos testes durante essa semana. Mas não estou animado com relação a isso.. Porque gostaria de usar o router justamente por causa das portas USB. Que por sinal também não estão funcionando... Pelo menos não quando ligo meu HD Externo....
     
  7. Trance

    Trance Power Member

    Que tal especificares melhor como tens isso montado?

    Por exemplo mostrando um esquema?

    Neste momento não sabemos se os router estão ligados entre si, se estão ou não na mesma gama de IP's, qual é o router que faz de DHCP ou se estão os dois a servir de DHCP, qual o router que está ligado á net (porta WAN) etc etc.

    Simplesmente dizer que tenho dois routers em que um se liga e outro não não serve porque não somos bruxos.

    Admintindo que os dois routers estão ligados entre si de alguma forma (cabo de rede, wireless, poweline ou cabo), o segundo router funciona como cliente do primeiro, isto é deve ser configurado exctamente como se configura um PC quando se liga ao primero. Com as seguintes excepções:

    1) Desligar todos os serviços do segundo router, NAT, DHCP, Firewall, etc etc.

    2) Configurar o segundo router como Bridge (deve haver uma opção nas cofigurações para fazer isso. Os routers no modo bridge apenas rencaminham a informação para o primeiro router (o que está ligado á NET) sem fazer qualquer processamento.

    3) Deve se dar um IP fixo ao segundo router caso seja necessário.

    Trance
    PS: Nunca tive nenhum router ou router(s) que não consegui-se ligar entre si e á NET. Normalmente os problemas não começam aí.
     
    Última edição: 29 de Abril de 2008
  8. nickie

    nickie Power Member

    Isso de meter em modo bridge tem muito que se lhe diga. E se não for possível? Tenho um Speedtouch 780wl (modem, router, 4 portas ethernet, wifi, voip e mais umas tretas) e não o consigo meter em modo bridge para meter um wl500gp a servir de printserver. A solução foi meter os routers em gamas de IPs diferentes (ambos têm DHCP ligado, firewall e afins). Estão os dois a funcionar sem qualquer problema, com um cabo a ligar do speedtouch à porta WAN do wl500gp. Esta configuração até tem uma vantagem: consigo aceder às páginas de config dos routers directamente.

    Quanto à questão inicial: se o router funcionou sem problemas durante algum tempo e não foi feita qualquer alteração à rede nem aos computadores que a ele se ligam, é por que podera ter avariado.
     
  9. aishihara

    aishihara Power Member

    E que na verdade eu quero usar um router apenas. Estou apenas estou tentando trocar o router. Não estou tentando usar os dois ao mesmo tempo. Só me parece estranho que quando eu uso o antigo tudo funciona. Mas se eu troco pelo novo. Fica um problema. Desculpe se essa parte não tenha sido muito clara.
     
  10. nickie

    nickie Power Member

    Tenta fazer reset ao router e desta forma apagar todas as definições que lhe tenhas colocado. Desliga a firewall do windows e volta a ligar tudo outra vez. Se mesmo assim não funcionar, é provável que tenhas um problema no router.
     
  11. Trance

    Trance Power Member

    Epá já não estou a perceber nada desta conversa/problema:

    Face ao problema posto eu respondi:

    "Se conseguias te conectar, nunca alteraste a config, e agora já não consegues .... RMA nisso (de volta á base)."

    Ao qual tive a seguinte resposta:

    "Se você ler atentamente no primeiro tópico. Verá que estou tratando de modelos diferentes de routers. As configurações básicas são exatamente as mesmas. Mas por motivos que desconheço o DI-624 funciona, mas DI-624S não. "

    Depois pedi mais informação sobre o assunto e sugeri a solução em bridge partindo do pressuposto que afinal se queria usar os dois router ligando-se entre si

    Para o qual outro poster escreveu:

    "Isso de meter em modo bridge tem muito que se lhe diga. E se não for possível? Tenho um Speedtouch 780wl (modem, router, 4 portas ethernet, wifi, voip e mais umas tretas) e não o consigo meter em modo bridge para meter um wl500gp a servir de printserver. "

    Não percebo a observação pois não estamos a falar do speedtouch ou estamos? Além disso o Speedtouch não é um router comum, isto é, é um aparelho que os operadores "dão" aos seus clientes para se ligarem á Internet. Como router acaba á sua funcionalidade termina aí. Se quiserem estender a rede wireless, ou ligar outros routers partilhando a mesma rede etc etc não "serve". A tua solução é a possível para o speedtouch mas não a melhor do ponto de vista de manutenção para uma rede caseira.

    Eu também tenho 3 routers em casa (um modem router de duas portas , outro wireless router de 4 portas e um outro que agora serve apenas de servidor VOIP/Analog ligado a um telefone). Também podia usar uma config como a tua, mas porque posso optei por uma solução em que o modem router está configurado apenas como bridge (não faz mais nada se não servir de meio de ligação á NET), tudo o resto é gerido pelo segundo router. A vantagem disto é que tenho que apenas gerir uma rede (é mais do que suficiente), não tenho que estar a configurar o routing, e não tenho que estar a abrir portas por todo o lado para usar por exemplo o Azureus, lançar um servidor de COD4, ou mesmo ter um servidor de WEB (basta configurar um router).

    Voltando ao caso inicial, depois o poster original escreveu:

    "E que na verdade eu quero usar um router apenas. Estou apenas estou tentando trocar o router. Não estou tentando usar os dois ao mesmo tempo. Só me parece estranho que quando eu uso o antigo tudo funciona. Mas se eu troco pelo novo. Fica um problema. Desculpe se essa parte não tenha sido muito clara."

    Então em que é que ficamos? Continuo a dizer, se não alteraste a configuração do router e deixou de simplemente funcionar RMA nisso (de volta á base para arranjar).

    O poster original apenas diz:

    Agora não consigo mais conectar...

    Conectar a onde? Ao router, á internet ... a onde ? O Router tem modem incluído ou está a ligar-se a outro modem/router? (deve estar a ligar-se a outra coisa para aceder á Internet porque este router não tem modem incluído como se pode verificar pela spec)

    Simplemente não percebo. Eu até quero ajudar, desculpem a minha frutração mas o problema está muito mal descrito. (apenas percebo que há um router que não funciona para um objectivo que nem está indicado em lado nenhum)

    "Se você ler atentamente no primeiro tópico."

    Sugiro que faças o mesmo.

    Trance
    PS: Esses router são exacatamente iguais com a excepção da porta USB. Se está tudo configurado da mesma maneira e não funciona RMA nisso (quando já funcionou para fazer não sei o quê).
     
    Última edição: 29 de Abril de 2008
  12. aishihara

    aishihara Power Member

    Quero conectar a internet. E também gostaria de usar o HD externo que ligo diretamente no Router.
    Peço desculpas se minhas respostas anteriores não tenham sido exatemente claras. Espero ter esclarecido as dúvidas pelo menos da minha parte.

    Caso ainda haja alguma. Por favor me contate para ver se podemos esclarecer tudo.

    Descobri uma coisa. Existe diferenças no ultimo passo.
    No DI-624 (o que estou utilizando) os ultimos passos são assim:
    Tela1:
    [​IMG]

    Tela2:
    [​IMG]
    A encriptação é desativada.

    E no DI-624 (que eu quero utilizar) os dois ultimos passos se tornam um só e a tela é essa:
    [​IMG]
    A autenticação que utilizei é a sem segurança. Porque não sei mexer nessas partes de encriptação.

    Espero que isso ajude. Porque é a única diferença que encontrei durante a configuração. Todas as telas anteriores são iguais. Peço desculpas por todas as confusões. Se ainda houver alguma dúvida por favor me avise.
     
    Última edição: 5 de Maio de 2008
  13. aishihara

    aishihara Power Member

    Por motivos desconhecidos o router funcionou mas agora gostaria de saber como faz para reconhecer o HD externo através do router. Alguem sabe como se faz isso?
     

Partilhar esta Página