1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com Smart Mini2

Discussão em 'Windows Desktop e Surface' iniciada por HyperRush, 19 de Março de 2006. (Respostas: 10; Visualizações: 1042)

  1. HyperRush

    HyperRush Power Member

    Arranjei esta camara e o software da dita cuja teima em dizer que não tá ligada ao usb e na captura a imagem tá doda distorcida. Alguém com este aparato que me possa ajudar?
     
  2. o_bEnFiQuIsTa

    o_bEnFiQuIsTa Power Member

    Esse problema nunca tive, mas passados 2 anitos de a comprar notei que o carregamento passava a durar cada vez menos até que simplesmente não carrega. Ainda tá em garantia a tua?
     
  3. HyperRush

    HyperRush Power Member

    Comprei-a hoje, usada. Estranho é tar como nova. Comprei duas e acontece-me exactamente a mesma coisa a ambas.
     
  4. Cooling

    Cooling 1st Folding then Sex

    isso deve ser drivers...lembra te instala SEMPRE os drivers de cameras etc por usb antes de ligares a camera ao pc...se não so causa conflitos.
     
  5. HyperRush

    HyperRush Power Member

    Já fiz de tudo. Não conhece o cabo.
     
  6. HyperRush

    HyperRush Power Member

    [​IMG]





    E ao tentar usar a camara aparece isto:

    [​IMG]
     
  7. zelv

    zelv Power Member

    tás em nforce2? a minha funciona em todo o lado menos no meu sistema nforce2...
     
  8. HyperRush

    HyperRush Power Member

    O quê? Sim tenho NForce. Vou a casa da girl experimentar a cam.
     
  9. HyperRush

    HyperRush Power Member

    confirmado. É do chipset da Board.
     
  10. Toutatis

    Toutatis [email protected] Member

    Tambem tive esse problema, tinha sempre de a ligar ao portátil pq o desktop usava nforce2.
     
  11. NeoToPower

    NeoToPower 1st Folding then Sex

    Errr.... eu tenho uma board nf2 ( por acaso é igual á do savage) e experimentei uma das MGM2 do savi no meu pc e trabalhou. Têm é de se fazer umcompasso de espera de 1m aprox entre o momento de ligar a camera e aceder a ela. De resto o video e a transferencia de fotos correu que foi uma maravilha. ( btw, liguei num mini-hub usb2 com alimentação própia)
     

Partilhar esta Página