Problemas com TV Sony KV-21R1E

Boas.

Desculpem-me se não estiver a publicar no fórum certo, se já existir um tópico sobre o assunto ou se estiver a ser injustificavelmente ignorante; mas aqui vai:

Há uns meses, comprei a TV referida no assunto do tópico e tenho tido os seguintes problemas:

1) Quando a tento ligar, faz um barulho e não liga. Sensivelmente dois segundos depois da tentativa, volta a fazer um barulho. Só a consigo ligar se voltar a premir um botão do comando quando a TV está prestes a fazer o segundo barulho. Uma vez que consigo ligar a TV de forma mais ou menos consistente, o problema não é grave, mas gostaria de saber a causa e se dá para resolver;

2) O modo de imagem é alterado automaticamente e sem aviso de 4:3 para 16:9, espalmando a imagem. Para voltar a pôr em 4:3, preciso de sair do AV, voltar a entrar e mudar manualmente o modo de imagem no comando. Não encontrei nenhuma opção relacionada com a deteção automática do formato da imagem no menu ou menu de serviço. O problema persiste independentemente de usar um switcher SCART ou ligar as consolas diretamente à TV via SCART ou cabos AV.

Agradeço toda a ajuda no sentido de desmistificar os problemas!
 

Blue Zee

Power Member
Boas.

Desculpem-me se não estiver a publicar no fórum certo, se já existir um tópico sobre o assunto ou se estiver a ser injustificavelmente ignorante; mas aqui vai:

Há uns meses, comprei a TV referida no assunto do tópico e tenho tido os seguintes problemas:

1) Quando a tento ligar, faz um barulho e não liga. Sensivelmente dois segundos depois da tentativa, volta a fazer um barulho. Só a consigo ligar se voltar a premir um botão do comando quando a TV está prestes a fazer o segundo barulho. Uma vez que consigo ligar a TV de forma mais ou menos consistente, o problema não é grave, mas gostaria de saber a causa e se dá para resolver;

2) O modo de imagem é alterado automaticamente e sem aviso de 4:3 para 16:9, espalmando a imagem. Para voltar a pôr em 4:3, preciso de sair do AV, voltar a entrar e mudar manualmente o modo de imagem no comando. Não encontrei nenhuma opção relacionada com a deteção automática do formato da imagem no menu ou menu de serviço. O problema persiste independentemente de usar um switcher SCART ou ligar as consolas diretamente à TV via SCART ou cabos AV.

Agradeço toda a ajuda no sentido de desmistificar os problemas!
Aciona a garantia.
 

coss

Power Member
Aciona a garantia.
É um modelo com mais de 25 anos :)


Boas.

Desculpem-me se não estiver a publicar no fórum certo, se já existir um tópico sobre o assunto ou se estiver a ser injustificavelmente ignorante; mas aqui vai:

Há uns meses, comprei a TV referida no assunto do tópico e tenho tido os seguintes problemas:

1) Quando a tento ligar, faz um barulho e não liga. Sensivelmente dois segundos depois da tentativa, volta a fazer um barulho. Só a consigo ligar se voltar a premir um botão do comando quando a TV está prestes a fazer o segundo barulho. Uma vez que consigo ligar a TV de forma mais ou menos consistente, o problema não é grave, mas gostaria de saber a causa e se dá para resolver;

2) O modo de imagem é alterado automaticamente e sem aviso de 4:3 para 16:9, espalmando a imagem. Para voltar a pôr em 4:3, preciso de sair do AV, voltar a entrar e mudar manualmente o modo de imagem no comando. Não encontrei nenhuma opção relacionada com a deteção automática do formato da imagem no menu ou menu de serviço. O problema persiste independentemente de usar um switcher SCART ou ligar as consolas diretamente à TV via SCART ou cabos AV.

Agradeço toda a ajuda no sentido de desmistificar os problemas!


Quanto ao ponto 1, certamente é um problema de fonte de alimentação. Pode ser reparado

Quanto ao ponto 2, o melhor seria alguem que tem a tv responder, não sei se é defeito ou feitio.
O comando tem tecla directa para mudar o formato de imagem. Porque não usas?
Já testaste ligar pela RCA? Normalmente por RCA não há comutação nenhuma.
 
Topo