1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com uma GF2MX

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Crusher, 3 de Fevereiro de 2003. (Respostas: 4; Visualizações: 544)

  1. Crusher

    Crusher Power Member

    Boas pessoal...

    O que se passa é o seguinte. :)

    Um colega meu têm uma GF2 MX(uma ASUS), e o que se passa é que a placa mesmo antes de entrar no windows o sistema para completamente... mas só acontece se por exemplo botar a placa a 32bits, uma resolução mais elevada, ajustar o refresh rate, etc

    A placa em modo de segurança funciona bem assim como a 16 cores no windows 98...mas também não dá a 256 cores por exemplo.

    Ele disse-me que a placa simplesmente de um momento para o outro começou a dar esse comportamento na placa... mas enfim.

    Já tentei no meu PC e o comportamento é igual tanto no Win98 e no WinXP... com vários drivers, da gráfica, AGP, etc.

    Sinceramente não percebo...

    Pensei que fosse na BIOS da placa por exemplo mas já flashei, já apaguei o ROM antes de flashar, etc e continua tudo na mesma.

    Leva-me a crer que a placa se terá estragado? :confused:

    Se alguém tiver alguma solução para isto ou se alguém já teve algo parecido diga algo... era urgente. :)

    Thanks. :-)
     
  2. RuJotta

    RuJotta Power Member

    Bom, eu posso tentar dar uma dicas...
    Veja a velocidade da memória e do processador da placa gráfica.
    Será que ouve uma tentativa de overclock à placa gráfica, de tal modo que velocidades superiores ficaram gravadas no BIOS da placa?
    Melhor do que isto, não sei lhe dizer...
    As velocidades correctas são para o processador da placa 173Mhz e para a memória 166Mhz.
    No pior dos casos pode ser RAM da placa estragada ou RAMDAC...

    Veja se isto ajuda:

    http://www.technologyvault.co.uk/geforce/faq.php?list=categories&prog=gef&lang=en
     
  3. CrONiK

    CrONiK 1st Folding then Sex

    essa placa nunca levou OC??? poix é como tu deves de saber isso lixa as memorias e o GPU, se calhar alguma coisa dessas foi.se ou tará danificada...um colega meu tem uma placa dessas da ASUS inclusive e a dele teve um problema k era tipo, se o Computador fika-se tipo 30m/1h ligado começava tudo aos riscos, veio-se a saber k era do GPU e tiveram de lhe trocar pk ñ havia remedio :'(

    []'z :003:
     
  4. Crusher

    Crusher Power Member


    Sim já levou overclock... mas também não foi por ai além.

    O que dá realmente cabo de uma placa gráfica é quando brincam com as voltagens da placa, não me pareça que simplesmente um aumento pequeno de clock desse cabo da placa... alias até tinha um bom dissipador.

    Hmm... pelo menos flash a bios já fiz por diversas vezes como disse e inclusive apaguei totalmente o ROM antes de botar novamente a BIOS.

    Sim pode ser da RAM ou da RAMDAC... ao menos da RAMDAC é capaz de ser.

    Tanks pelas sugestões.
     
  5. CrONiK

    CrONiK 1st Folding then Sex

    esse meu colega da ASUS tb n fez nenhum OC nem brincou com a Voltage e a placa foi-se sem mais nem menos, por isso....computadores kem os compreende ? ? ? :P

    []'z :003:
     

Partilhar esta Página