1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com wireless :S

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por F Soares, 8 de Janeiro de 2007. (Respostas: 10; Visualizações: 1088)

  1. F Soares

    F Soares Power Member

    Boas ppl...

    Já a algum tempo que tenho este problema e nao consigo resolver...
    Tenho um router wireless (thomson speedtouch580) que esta ligado ao meu desktop..até ai tudo bem... Tenho net sem qualquer problema...
    Ha Pouco tempo comprei um portatil da HP, e tentei ligar a net no portatil, que traz um placa wireless (Broad 802.11a/b/g WLAN)..
    O que acontece é o seguinte : O portatil encontrou a ligação, diz que tem sinal exelente, mas n tenho net :S..

    Por vezes tambem aparece ixto qd tento ir a net : O win n conseguiu ligar a esta rede. Pode existir interferencia entre este computador (portatil) e o ponto de acesso de rede ou a rede pode estar a recusar o acesso deste computador.

    E se por acaso mexer nos ip´s, fica sempre a "adquirir edereço de rede"..
    Eu como n percebo muito disto, pedia a vossa ajuda para configurar a rede...

    Um promenor ( que n sei se é importante, mas aqui fica) .. O desktop tem o win xp e o portatil tem o media center..que era o que vinha com ele...

    Tkx =)
     
    Última edição: 8 de Janeiro de 2007
  2. F Soares

    F Soares Power Member

    Ninguem sabe ? :(
     
  3. Mitch

    Mitch Banido

    lê o manual do router e verifica a configuração.
     
  4. F Soares

    F Soares Power Member

    pois... Mas o pior é k n tenho o manual nem o cd d instalaxao :S
    tenho k ver s encontro na net...
     
  5. NINJA1200

    NINJA1200 [email protected] Member

    Possivelmente deve haver algum conflito de IP's. Talvez a placa do portátil tenha configurado algum IP manual e não automáticamente. Talvez tivesses modificado as configurações do router e já não te lembras.
    Tenta fazer um reset ao router e deixa o portátil ser o primeiro a ligar-se á rede.
    Em último caso vai ao "device manager" do portátil e desinstala a placa wireless. Faz um reboot e os drivers serão instalados automaticamente.
    Terá mesmo de ser por tentativas.

    Boa sorte! :P
     
  6. F Soares

    F Soares Power Member

    Pois.. talvex seja mm por causa dos ip´s...
    O do portatil ta configurado manual e o do desktop ta automatico.. Ja exprementei meter o do desktop tb manual, mas s fixer ixo fico "sem net", ou seja , nao dix ligado nem a forxa d sinal, fica na parte que dix " a adquirir ederexo d rede" e n paxa dai :S
    Tenho k ver se faxo o k me dixesT.. pk prexixo mm da net no portatil...

    desde ja tkx pela ajuda ;)
     
  7. Mitch

    Mitch Banido

    ... tens de meter os dois automáticos. e funciona tudo ok

    ps: não somos gajas de 12 anos, podes escrever como gente grande. ok?
     
  8. F Soares

    F Soares Power Member

    Já experimentei meter os 2 automáticos e não da ...
    Aparece aquilo de adquirir endereço de rede... :S
     
  9. F Soares

    F Soares Power Member

    tipo..o ip do router sei qual é, pois fiz um reset a pouco tempo a ele..

    Mas tenho que meter esse ip agora onde?... é que percebo mesmo pouco disto ..
     
  10. Fuadass

    Fuadass I'm cool cuz I Fold

    eu por acaso tenho o mesmo problema com um portátil da toshiba :P, tipo tenho o meu desktop ligado ao router wireless(smc) por cabo, um dell antigo como o cara*** 400 mhz com uma placa pcmcia da ntech que da perfeitamente, mas no maldito toshiba não consigo ter net :) ate meti a placa usb smc e instalei tudo e continuou a não dar, meti o mac adress do portatil na lista, abri um ip para ele adquirir e também mais tarde meti o mac adresse da pen usb, e mesmo assim nada :) agradecia ajuda:)
     
  11. F Soares

    F Soares Power Member

    Tou a ver k n vamos conseguir ter net no Lap :(
     

Partilhar esta Página