1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas da placa grafica ou Monitor? pixeis soltos, bloqueios.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kobhen, 19 de Janeiro de 2008. (Respostas: 3; Visualizações: 705)

  1. Boa noite, acho o titulo do tópico demasiado incompleto, inconclusivo, mas não consigo pensar em algo melhor, vamos la ao assunto em si.

    o meu hardware :

    Mobo : Asus a8N-e
    proc : AMD64 3500+
    Ram : 1 GB dual channel Kingston + 512 Kingston a 333mhz
    Grafica : Ati Saphire x1300 PCI-e 256
    Monitor : LG 19'

    desde a uns 10 dias noto que ao iniciar o computador, apos o load da bios, o seguinte aviso :

    your chip fan failed, please check it, you can also disable this warning pressing..bla bla bla.

    Ao principio, bastou um novo reboot para tudo ficar bem, já não recebia o aviso, 3/4 dias depois o aviso voltou, pensei, vou fazer uma limpeza, deve ser pó, limpei..e pronto..naquele dia...não vi mais o aviso...a 2/3 dias voltou, e desde ontem, que não consigo entrar no windows na minha resolução nativa, 1440x900, bloqueando totalmente, de notar, que em modo DOS, ou qualquer outro modo não gráfico ( de todo ) que este atrito gráfico que podem verificar no screenshot abaixo postado não é tão forte.

    Duvido que seja do monitor em si, visto nunca ter tido qualquer problema com ele ( claro, não estou salvo de nenhum problema) mas a placa gráfica em si, nunca foi de confiança )

    De Ram, presumo que também não se trate, visto por exemplo, estar a ouvir musica, o computador bloquear, mas o som continuar normalmente, não so a musica que estava a dar no momento, mas como a Playlist que tenho em andamento.

    Como tal, somente posso iniciar o windows em modo 800x600, caso contrario, mal entre no ambiente de trabalho o computador bloqueia, a taskbar esta totalmente deformada, assim como os ícones que tenha no ambiente de trabalho, muitas das vezes ele bloqueia com o aparecimento da Menubar.

    Screenshot : http://img247.imageshack.us/img247/4265/37048999rd8.png

    Ele não fica assim mal liga, quando liga, a 800x600, começa normalmente, mas com o uso ( após, 1/2 horas ) começa a ficar saturado, acabando por bloquear.

    A minha duvida consiste em o problema ser mesmo da placa gráfica, eu não estou preocupado em reparar o problema, visto não ser de todo uma placa gráfica cara cujo arranjo valha alguma coisa, quero somente confirmar que vou substituir a peça certa :)

    Desde já obrigado
     
    Última edição: 19 de Janeiro de 2008
  2. beatniskes

    beatniskes Power Member

    Ola
    Muito sinceramente nao estou a ver o que seja.
    Mas pela mensagem de erro parece-me que se trata de um aquecimento excessivo da grafica ou chip da board. Verifica nesses dois componentes as temperaturas.
    Mas para veres se realmente é da placa grafica pedes a de um amigo que te empreste uma compativel com o teu sistema. se o problema ficar resolvido é da grafica.
    caso se mantenha talvez seja um pixel do monitor, ou se for de cristais liquidos pode ter sido alguma pancada ou assim ter causado o problema :)

    fica
     
  3. acabei de verificar na BIOS, trata-se do CHIP ( presumo gráfico ) pois tenho outras duas opções, sendo elas o CPU e a MOBO, e estarem dentro dos parâmetros normais.

    infelizmente, a maioria dos meus colegas não usa PCI-e, ainda anda tudo no AGP :/

    obrigado :)
     
  4. Sapphire hd 3850

    Olá

    há pouco tempo instalei uma placa sapphire hd 3850 na minha máquina (mb Asus m2n mx se/processador AMD Athlon 64 4200 2.2 Gh. Brisbane, 2 GB DDR2 667 mhz/HDD 320 Gb./Fonte Urano 600 w sli). De início tudo bem, mas pouco depois começou a dar problemas no arranque. A ventoinha começa a fazer muito barulho e o monitor não liga. Isto sé acontece sempre, mas para aí uma vez em cada cinco vezes que ligo o botão power. Quando isto acontece não ouço o disco rígido a ligar.

    Help me please.:009:
     

Partilhar esta Página