1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Problemas Técnicos Problemas de bufferBloat

Discussão em 'Suporte e Artigos—Internet, Redes, Segurança' iniciada por Sup3rM4r10, 13 de Abril de 2020. (Respostas: 7; Visualizações: 604)

  1. Bom dia a todos, sou novo por estas bandas, pedindo desde já desculpa se abri algum tópico já existente ou no local errado. Normalmente costumo desenrascar-me, como bom Portugues que sou :pah:, mas desta vez estou mesmo desesperado e nao sei mais o que fazer. Estava farto do meu computador velhinho, pois já nao conseguia jogar a nada, e investi num portátil hp,(se arrependimento matasse...) que me custou cerca de 1200 euros na altura, para poder jogar a qualquer jogo que gostasse. Acontece que quando troquei o computador também foi altura de renovar o contrato da nowo. A única alteraçao foi o mesmo router sair do meu quarto para a sala, porque eles diziam que a nova box teria que estar ligada ao aparelho. Na altura nao tinha um cabo de rede suficientemente grande para fazer a ligaçao da box até ao router no meu quarto e entao optei por fazer ao contrário. (Comprei um cabo de rede de 15 metros e liguei do router que está na sala até ao meu quarto). Ainda andei uns dias a jogar por Wi-fi, e era para esquecer, a internet estava constantemente a cair. Posto isto comecei a jogar com a ligaçao por cabo ethernet, e de inicio até nao estava mau de todo, apesar de nunca ter um bom ping nos jogos, 40 no minimo. Mas pelo menos era mais estável. De dia para dia foi piorando, chegando hoje ao ponto de nao conseguir jogar a quase nada outra vez, agora com tudo de quarentena entao está a ser o descalabro.
    O ping raramente estabiliza, tenho lag spikes entre os 56 e os 200 de ping. Tenho uma internet de 120mb's. Geralmente se faço o teste sem ninguém ligado por wi fi cá em casa, dá uns 114 mb's de download, uns 7, 8 de upload e entre 18 e 22ms de latencia. No entanto quando ligo algum jogo, nunca tenho menos de 56 de ping, e é onde ainda vou tendo melhor( no CS GO) mas nunca dá para jogar fluído, pois nao estabiliza. Se faço o teste na dslreports, tenho geralmente 80 mb's de download e 6 ou 7 de upload, com uma latencia brutal. Geralmente dá Overall C BufferBloat D e Quality A+. Se uma ou duas pessoas cá em casa se liga por wireless entao, ja nao consigo jogar a nada. O que acham que pode ser o problema? Do router? Do cabo? Aconselham a pedir um router novo? Sou um noob nestas coisas :-D, se alguém puder ajudar agradecia.

    Cumprimentos e desculpem lá o testamento :hello:

    P.S - Já fiz teste por cmd à placa de rede e está ok, nao tenho perda de dados.

    Tenho este computador:
    Processador Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6 Núcleo(s), 12 Processador(es) Lógico(s)
    Memória Física (RAM) Instalada 16,0 GB
    Descrição da placa de vídeo - NVIDIA GeForce GTX 1060 3 gb ram.
    Nome do SO Microsoft Windows 10 Home Versão 10.0.18363
     
  2. the_killer

    the_killer Power Member

    oi!
    tb tenho nowo e tenho o mesmo problema, bem na realidade neste momento minimizado, pq comprei um router melhor que o da nowo e depois de activar o QOS a coisa melhorou. ou seja, ping -t www.google.pt e ao mesmo tempo noutras maquinas fazer downloads ja nao me dá cabo da resposta do ping
    agora qdo faço upload ainda continuo com esse problema, mas como não faço mto já nao me afecta grande coisa

    que router tens da nowo?
     
  3. Já tinha ouvido falar no QoS, mas o meu router nao tem essa configuraçao. Deve ser por ser bastante antigo. Estive a ver ainda é da Cabovisao, é o [email protected] 3184. Achas que pode ser o problema? Se sim, devo ter direito a exigir um novo sem ter de pagar certo? Obrigado aí, abraço.
     
  4. the_killer

    the_killer Power Member

    esse é igual ao meu tb, é velhote sim.. epa eu aumentei a internet para 250mbs (pedi para aumentar há quase 1 mes e ainda nao o fizeram..)
    e disseram que com esse aumento precisaa de um router novo mas por causa do covid nao entregavam nada agora, acabei por comprar outro router pq preciso de aguentar a quarentena :-)
    com o novo o QOS ajuda no download, upload parece me que nao faz QOS infelizmente
     
  5. Pois, eu nem tenho hábito de fazer downloads nem nada, mas queria jogar sem lag, era só o que pedia... Estava a pensar pedir para meter 250mbs e mudar para fibra, nao sei se é a melhor opçao mas em termos de pagamento nao se nota grande diferença para aquilo que estou a pagar, e se calhar fico melhor, nao sei.
    Podes crer, eu tenho estado a trabalhar mas nos dias de folga também fico de quarentena e é irritante jogar cheio de lag... E pelo pouco que percebo com esse QoS só estás a dar prioridade àquilo que queres realmente fazer, ganhas de um lado e perdes do outro. Nao é que para mim nao fosse o suficiente mas acho um bocado mau estarmos a pagar por um serviço e depois termos que ser nós a tentar remendar os problemas, porque isso nao é resolver.
     
  6. Poderá ser a nova box que está a consumir muita internet também? É que antes nao tinha esta box que permite gravar, passar para trás, etc...
     
  7. the_killer

    the_killer Power Member

    desliga tudo, inclusive a rede wireless do router e joga umas horas
     
  8. Boa noite a todos.
    Procuro ajuda relacionada com assunto.
    Tenho um meo fibergateway com uma ligação de 500/100, a net é super rápida, contudo tenho diversos problemas a nivel de gaming, sempre começo a jogar tenho diversas desconexoes " Lan cable disconnected ". Ping spikes de 5000ms só com a consola e a box ligada.
    Com o pc e box, o teste da dlsreport tenho um bufferbloat nunca superior a C.
    Já reencaminhei portos e defini um ip fixo para o dispositivo.
    Não percebo muito. O mais simples parace me ligar um switch ou router que consiga fazerr qos e reduzir velocidades.
    Alguma sugestão? O router não me parece bom mas a substituição nao me parece facil ou sequer possivel.

    PS: Box e pc/consola sempre em lan cable com uma boa especificação.
    Portas 5060 5062udp não podem ser reencaminhadas, diz que ja está em utilização.
    Já desliguei todo e continua igual, as melhoras são tão poucas que pode ser efeito placebo. Como mudar o MTU para 1473 também parace melhorar o caso mas nada muda muito.
     
    Última edição: 17 de Agosto de 2020