1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de conexão - Macbook pro

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por compallo, 5 de Fevereiro de 2009. (Respostas: 4; Visualizações: 1561)

  1. compallo

    compallo Power Member

    Viva,

    Instalei em minha casa um router SMC, a instalação correu bem e tinha um bom sinal no meu pc e no meu mac.
    Passado uns dias o meu mac começou a deixar a net a ir abaixo, o que era estranho visto o icone do airport aparecer todo completo então comecei a procurar no google possiveis resoluções para este problema, experimentei tudo e todos acabavam por resultar...TEMPORARIAMENTE! Sim, no dia seguinte a net voltava a ter o mesmo problema.

    Entretanto li que nos macs quando o sinal da rede não é considerado bom ela desliga a conexão. Ou seja é estúpido, ligo o mac tenho net durante 10min e depois tenho que desligar e ligar novamente o airport para ter outros 10 min de net.
    Isto acontece quando existe muita gente a utilizar net wireless no meu prédio, mas mesmo assim penso que não se justifica porque o sinal pouco se perde.A força de sinal é de 62% e tem de noise 11%.

    Procuro alguém que me saiba dizer se existe alguma maneira do mac ignorar esta "falta de rede" ou outra solução também é bem vinda.

    PS: sim, já fiz update no os x.

    Fiquem bem e agradeço profundamente a quem me ajudar, visto já estar pelos cabelo com isto. :005:
     
  2. lickyyy

    lickyyy Power Member

    tenho um router smc e acontece-me a mesma coisa... por isso nao sei se o problema é do mac os ou do proprio router... é irritante. sempre ke abro mais umas paginas e tal, a net para, e tenho de reinicia lo... é uma seca
     
  3. compallo

    compallo Power Member

    Não acredito ser do router, visto funcionar perfeitamente no meu pc, ps3, wii e psp (lol) só no mac é que uma valente bosta. E isto é só quando existe muito pessoal no prédio a utilizar net wireless, por isso penso que haja interferência e o sinal fique mais fraco, mas depois o mac tem aquela mariquice (segundo li...) e desliga a conexão!

    É muiiiiiito irritante.
     
  4. lickyyy

    lickyyy Power Member

    pois eu tb tenho ligado ao meu mac, pc da minha irma, portatil da minha irma, e xbox. e tou smp a ter esse problema. podera ser mesmo do mac nao sei. nunca tinha ouvido falar deses problema.... pensei k era problema do router...
     
  5. Etnic_bOy

    Etnic_bOy Power Member

    Desculpem o desenterranço.
    O meu também acontece isto, fui trocar por outro MBP e acontece o mesmo problema, a net dá, passado um tempo deixa de dar, para não falar de quando ligo o MB e aparece um "!" no icone do airport, mesmo reiniciando o portátil o problema não desaparece, neste momento a net está a dar bem, daqui a pouco ou amanhã já não dá, mas isto é só no MB, no iPad, no pc da minha sobrinha e no iPhone dá na boa, o meu router é da marca SMC.
     

Partilhar esta Página