1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de conexão

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [email protected], 13 de Janeiro de 2007. (Respostas: 8; Visualizações: 917)

  1. m@rkes

    [email protected] Power Member

    Boas, vinha saber se alguem me podia ajudar.
    Ja há algum tempo que eu não conssigo aceder á internet através do Internet Explorer e outros programas como o Google Earth e o Free Download Manager, procurei, pesquisei, fiz tudo para tentar perceber o que se passa mas sem resultados.
    Tentei perceber se era a FireWall que os bloqueava ou assim, mas não percebo nada disso, agradecia se alguem me pudesse ajudar.
     
  2. luikki

    luikki Power Member

    qual é o teu isp?
    que modem/router tens?
    anti-vírus?
    firewall?
    anti sppy/malware?
     
  3. m@rkes

    [email protected] Power Member

    isp: Cabovisao
    modem: Motorola Surfboard SB4200
    antivirus: Norton
    firewall: nenhuma
    sppy/malware: nenhum
     
  4. luikki

    luikki Power Member

    spy/malware nenhum quer dizer que não tens o pc infectado ou que não tens nenhum software instalado para poderes remover possíveis bicharadas?
    como é que o modem está ligado?
    por usb ou por ethernet?
    vê, aqui, o manual para conferires se tens tudo bem ligado....
    podes, também, fazer um reset ao modem....
    se não tens o manual, podes consultá-lo, aqui...
    se precisares de mais ajuda volta cá....
     
  5. m@rkes

    [email protected] Power Member

    Não tenho nada instalado para remover as possiveis "bicharadas"
    O modem está ligado por ethernet
    Só uma coisa, eu consigo aceder á internet com outros programas, Firefox, Flashget, Utorrent e muitos mais, só os programas que referi em cima é que não conseguem.
    Isso será mesmo do modem???
     
  6. ortigas24

    ortigas24 1st Folding then Sex

    isso deve de ser problemas de registos, ve se instalas isto e faz um scan completo,
     
  7. luikki

    luikki Power Member

    qual é a firewall que tens?
    instala e corre o spybot para fazeres uma limpeza (desactiva o restauro de sistema antes de correres o programa)....
    nas ferramentas do ie, opções da internet, limpa cookies e ficheiros.
     
  8. Verifica as opções de internet no IE , podes ter isso a tentar conectar por algum modem ou algo do genero , que nao seja a tua ligação. Mete tudo para detectar automaticamente.
     
  9. m@rkes

    [email protected] Power Member

    Obrigado pela ajuda!!! Ja consegui resolver o problema.
    Isto tava a tentar ligar a um segundo modem(que nem sequer existe) e eu nunca tinha reparado
     

Partilhar esta Página