1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de configuração?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ag0n, 23 de Dezembro de 2008. (Respostas: 3; Visualizações: 613)

  1. ag0n

    ag0n Power Member

    Olá amigos. Hoje comprei um router wireless da Belkin e até ao momento estou bastante contente com o mesmo, contudo estou com alguns problemas de configuração penso.

    Ora muito bem, aqui vai a minha configuração:
    -> Router Huawei HG510 (isp clix 12mb)
    -> Router Belkin N (wireless)
    -> Portátil Asus m51 (com placa de rede que suporta 802.11 abgn +BT)
    -> Desktop


    Possuo uma casa com 2 andares. No 1º andar tenho a linha ADSL ligada ao meu Router Huawei, router este que possui um cabo de rede ligado ao meu Desktop e um cabo de rede directo a sala que se encontra no andar de cima. Na sala possuo o meu Router Belkin N com o cabo de rede que provem do Router do andar de baixo ligado.

    Até aqui tudo bem. Consigo ter internet em ambos os computadores, so que não consigo aceder a um usando o outro e vice versa.

    O Router Huawei HG510 possui a seguinte configuração de ips:
    [​IMG]
    [​IMG]
    Consigo atraves do portatil usando wireless aceder a pagina do router huawei (192.168.1.1)

    O Router Belkin N possui a seguinte configuração de ips:
    [​IMG]
    [​IMG]
    Não consigo aceder a pagina do Router Belkin usando o meu Desktop

    Quando tento "pingar":
    -> Atraves do Portatil:
    192.168.2.1 (Belkin): < 1ms
    192.168.2.2 (Portatil): < 1ms
    192.168.1.1 (Huawei): 1ms
    192.168.1.4 (Belkin): < 1ms
    192.168.1.3 (Desktop): +- 2ms

    -> Atraves do Desktop:
    192.168.2.1 (Belkin): timed out (Séra devido a isto: Block ICMP Ping ?)
    192.168.2.2 (Portatil): timed out
    192.168.1.1 (Huawei): < 1ms
    192.168.1.4 (Belkin): timed out (Séra devido a isto: Block ICMP Ping ?)
    192.168.1.3 (Desktop): < 1ms

    Possuo as Firewall's e antivirus desligados em ambos os pcs.

    Será algum problema/erro meu nas configurações de ips?
    Tentei colocar o mesmo Default Gateway e Dns adress que o Huawei tem mas continua tudo na mesma.
    Ainda não experimentei aceder ao wireless usando o andar de cima (onde se encontra o Router Belkin), contudo estou exactamente "debaixo" do Router wireless, com uma distancia de 2/3m e uma parede de 30cm pelo meio e so consigo 144Mbps com sinal máximo.

    Espero que alguem me possa ajudar :'(
     
    Última edição: 23 de Dezembro de 2008
  2. amjpereira

    amjpereira Folding Member

    Boa noite,

    Nao consegues aceder ao huawey porque ele estando a establecer ligação ao belkin e a gama sendo a mesma ele nao chega ao huawey, é normal.

    Quanto a aceder aos PC's para troca de ficheiros verifica se estao no mesmo workgroup e se pingando o IP do pc que queres aceder se tens resposta.

    Cumprimentos
     
  3. ag0n

    ag0n Power Member

    Não sei se reparaste mas nos resultados dos "pings" provei que nao consigo pingar correctamente. Atraves do portatil pingo tudo, mas atraves do desktop nao consigo pingar o portatil. Contudo saliento que nao consigo aceder a pastas partilhadas em nenhum deles.
    Sim estão no mesmo workgroup como sempre estiveram (antes usava cabo para os ligar ao rouer huawei).
     
  4. ag0n

    ag0n Power Member

    alguma ideia ? :<
     

Partilhar esta Página