1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de disco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PJGS, 19 de Novembro de 2005. (Respostas: 7; Visualizações: 587)

  1. PJGS

    PJGS Power Member

    Bem é assim, arranjei um hitachi 160GB o qual instalei no PC como slave. A Bios reconhece correctamente o disco mas com o winxp a coisa já é diferente. O SO reconheceu o novo dispositivo, mas não tenho acesso ao mesmo. No gestor de dispositivos --» unidades de disco aparecem o master e slave correctos mas no explorer não tenho acesso ao hitachi.
    O winxp tem todos os sp's e actualizações.

    Saquei a disquete de diagnóstico da hitachi e o disco foi reconhecido. O diagnóstico rápido não acusou nada.

    Será q me está a falhar alguma coisa ou o disco está mmo pifado?.
     
  2. DreamOn

    DreamOn Folding Member

    No painel de controlo --> Ferramentas administrativas --> Gestão de computadores --> Gestão de discos, aparece-te lá o disco?!
     
  3. Experimenta formatar esse disco k n aparece no explorer.

    formata só, nao instales nada

    cumprimentos
     
  4. possessed

    possessed Full Throttle BOINC Roller

    o caminho para resolver o problema é este, provávelmente falta fazer o mount da drive, depois atribuis uma letra e é fazer as partições (ou a partição) e formatar

    [offtopic] olha um post de um user de cada cor, agora era um mod sff para ficar completo :D
     
  5. PJGS

    PJGS Power Member

    Já está resolvido. Consegui contactar o gajo q me vendeu o disco e o problema era...








    ... q o disco nunca tinha sido utilizado, logo não estava formatado.

    Não me crucifiquem pq comprei o disco como sendo em segunda mão, o caramelo q mo vendeu disse q o disco estava novo mas nunca pensei q não tivesse sido usado uma única vez.
    Estava q lhe apertava o papo e afinal o homem vendeu-me uma coisa novinha em folha. :D

    thanks pela ajuda.
     
  6. banid0

    banid0 Power Member

    isso nao quer dizer que seja novo,basta ele ter removido a particao , que o efeito seria o mesmo de um novo (na tua situacao)
     
  7. PJGS

    PJGS Power Member

    Sim, tb é possível, mas tendo em conta q na factura o disco foi comprado em finais de outubro e não notei sinais de uso, tipo marcas na zona onde apertam os parafusos, decidi dar-lhe o beneficio da dúvida.

    O certo é q está a funcionar e qlq coisa tenho factura.
     
  8. blueangelman

    blueangelman 1st Folding then Sex


    tava a ver que tinhas perdido o teu stock.:lol:

    disco de 160gb? isso é que é armazenar pro Inverno.:-D
     

Partilhar esta Página