1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de DNS com WL-600g

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jhoderd, 18 de Fevereiro de 2009. (Respostas: 1; Visualizações: 756)

  1. Viva,

    Comprei há dias um Asus WL-600g. Escolhi-o por ter portas USB e com a expectativa de que mais dia menos dia vai ser possível instalar OpenWrt or DD-Wrt no bicho (se virem os fóruns do OpenWrt hão-de ver que há bastante animação à volta deste modelo).

    Tenho Clix Adsl indirecto (linha PT) de 1024/128, e o router está a correr o firmware 1.0.3.5.A, que é o último à data de hoje. O problema é o seguinte: apesar de quase tudo funcionar bem, a resolução de nomes (DNS) tem períodos em que falha, sobretudo se forem feitos vários pedidos num curto espaço de tempo (como acontece quande se usa um agregador de RSS).

    Visto o DNS funcionar por omissão com pacotes UDP pensei de ínicio que o problema era de simples perda de pacotes. No entanto, fazer um "ping -i 0.1" ao servidor de DNS da Clix não acusa nenhuma perda. Será que a culpa está no relay de DNS do router? (Já agora, alguém sabe qual é?)

    Muitos obrigados de antemão!
    Jean
     
  2. Jekkaman

    Jekkaman Power Member

    Já experimentas-te outro firmware?
    Eu tenho sapo adsl 4 MB/256MB e também não acho que o router seja grande coisa aliás tou a pensar comprar outro. Tenho tido problemas desde o router "congelar" , perda de acesso wireless e telnet entre outros...
    Outra coisa,tendo em conta que usas clix experimenta usar o firmware disponiblizado pelo nars no forum do clix.

    Cumps.
     

Partilhar esta Página