1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas de instalção do Windows Vista

Discussão em 'Windows Desktop e Surface' iniciada por KumanduS, 24 de Agosto de 2007. (Respostas: 9; Visualizações: 936)

  1. KumanduS

    KumanduS Power Member

    Olá a Todos!
    Durante a instalação do windows vista ultimate 64 bit´s aparece-me o seguinte problema:
    Depois de escolher a lingua e dar ordem de instalação o windows pede-me para procurar os drivers do DVD e CD e não passa dai. Eu estou a fazer a instalação com um ASUS drw-160893se uso o firmware mais recente. As opções que tenho é Rescan onde me aparece todos os discos e cd-rom e Dvd-Rom (ele identifica as drives...), mas não consigo passar dai. Alguem sabe o que poderei estar a fazer mal ou tem alguma solução para eu tentar resolver o problema?!

    Muito Obrigado
     
  2. KumanduS

    KumanduS Power Member

    A Mgs que me aparece é esta:
    A required CD/DVD device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.
     
  3. Whooper

    Whooper Power Member

    O hardware da maq. é'?
     
  4. KumanduS

    KumanduS Power Member

    O Pc é:
    AMD Atholon 64 processor 3000+
    1 GB de memória
    Ati Radeon 9600
    ASUS A8V Deluxe
    ASUS drw-160893s
     
  5. rustyballzz

    rustyballzz Power Member

    tens de ter os cd/dvd das drivers á mao
    é uma qestao de procurar o q ta em falta, geralmente é as drivres dios discos sata

    cumpz
     
  6. KumanduS

    KumanduS Power Member

    Eu tentei gravar todos os drivers mais recentes (quase todos para o xp-64 bit´s uma vez que não existem para Vista) do DVD-rom e motherboard para a pendisk. Nenhum deles deu resultado ,mas algo despertou-me a atenção o vista reconheceu uns drivers da mother board da VIADRaid para 64 bit´s, mas mesmo assim o windows não continuou a instalação. Eu estive a pesquisar na net e existem várias pessoas a queixarem-se do mesmo e nem sempre é do vista 64 bit´s, tb já encontrei pessoal com o mesmo problema para o vista 32 bit´s. Já ouvi de tudo um pouco para solucionar o problema...desde o DVD-rom estar no mesmo cabo do disco rigido, a ser drivers do dvd-rom a drivers do disco. Mas o que é certo é que continuo na mesma e as pessoas continuam a queixar-se. Alguem tem uma ideia do que se pode estar a passar?ou tem alguma ideia para eu experimentar para ver se resulta?!
     
  7. rustyballzz

    rustyballzz Power Member

    segestao mais demorada e q nao moe a cabeça

    instalas um xp sp2 compativel com esse vista primeiro e depois fazes o upgrade,
    as drivers sao reconhecidas pelo xp e depois o vista é sempre a andar
    :)
    cumpz


    ps : enquanto nao sair o sp1 para resolver os problemas com o "hardware antigo" ( o sr bill deve pensar q somos todos ricos) nao vale apena instalar o vista ainda.
     
    Última edição: 25 de Agosto de 2007
  8. KumanduS

    KumanduS Power Member

    eu acho que a minha versão do windows actualmente é o Windows SP2.
    Tentei agora utilizar os drives da Via Raid mais recentes lançados para o vista e continua a indentificar-me alguns drivers, mas diz que não são compativeis.
    tb já pensei em instalar os dirvers primeiro e depois tentar lançar a instalação. Mas como tenho o windows XP a 32 bit´s deve dar problemas e depois nem windows XP nem windows vista...:P
    De qualquer forma obrigado pela ideia, se tiveres mais alguma por favor partilha apra ver se resolvo isto!:D
    Já agora na tua tag vem "muda-me esse isp" pk?!
     
  9. rustyballzz

    rustyballzz Power Member

    eu sei q fazer upgrade de xp sp2 32 bit para vista 32 bit corre bem ( quase sempre )....agora para 64 bit ainda nao me aventurei. podes sempre desligar o disco do SO q tens na maquina e arranjar outro disco ,liga-lo no sitio do outro e faz as experencias q quiseres......that´s the way i work :P

    é uma assinatura e ta sempre a mudar automaticamente, nao ligues.

    cumpz.
     
    Última edição: 25 de Agosto de 2007
  10. KumanduS

    KumanduS Power Member

    Pessoal, Já consegui resolver o problema!Obrigado pela vossa ajuda e disponibilidade.

    Para Pessoal que tenha o mesmo problema:
    O Problema estava nos drivers da VIA, como já tinha experimentado todos os drivers e nenhum funcionava entrei na bios e desliguei a VIA e consegui instalar o Windows vista 64.

    O W64 esta a funcionar bem e ate estou a gostar...Mas já me apareceu um grande problema, o meu modelo do scanner (HP scanjet 4400c) Não tem nem vai ter drivers para o Vista segundo a HP. Alguem sabe se posso reclamar por não fazerem drivers para um produto deles?!
     

Partilhar esta Página