1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de Ligações!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por adormecas, 29 de Julho de 2007. (Respostas: 8; Visualizações: 2530)

  1. Estou a montar um pc ao meu irmão e não consigo atinar com as ligações. Assim sendo a mother board é uma ASUS P5LD2 SE e tenho ligados ums disco SATA 160 GB e uma drive de dvd-rw tb SATA. Preciso q me digam, se conseguirem as ligações correctas.

    [​IMG]

    A minhas primeiras duvidas são? Onde ligo o dvd-rw e o disco? Em qual das ligações SATA!
     
  2. Scarecrow

    Scarecrow Power Member

    SATA1 e SATA2 penso eu.

    Aquilo do master e slave só conta se estiveres a emular o SATA como IDE na BIOS.

    Cumps
     
  3. O problema é que liguei o disco ao conector SATA 1 e o DVD-RW ao SATA2. Quando ligo o pc aparece no ecran de Boot,

    Autodetecting 3rd MASTER ... IDE Hard Disk
    Autodetecting 4th MASTER ... ATAPI CD-ROM

    3rd MASTER - WDC.....
    ULTRA DMA MODE-5, SMART Capable and STATUS OK

    4th MASTER: LITE-ON DVD-RW
    ULTRA DMA MODE-5

    Fourth SLAVE DRIVE- ATAPI INCOMPATIBLE

    Press F1 to resume


    E não consigo resolver isto.... deve ser algo mesmo simples... deve ser a minha ignorância ao rubro!
     
  4. Scarecrow

    Scarecrow Power Member

    Esquece.. DVD-RW SATA..

    Mas tens o modo de SATA as IDE na BIOS?

    Cumps
     
  5. Não encontro essa opção... será que fiz mal em comprar o DVD-RW SATA? Será melhor ir trocar por IDE ou isto tem solução?
     
  6. Ricasete

    Ricasete Power Member

    Não fizeste mal nenhum em comprar sata.

    Como disse o Scarecrow provavelmente terás a bios mal configurada. Terás que procurar a opção que permite detectar automaticamente novas drives. Julgo que todas as mobos permitem isso...

    A utilização de drives sata só trazem ventagens: não precisas de te preocupar com jumpers, master, slaves, etc. e permite uma melhor organização da caixa, logo, melhor fluxo de ar.

    Já agora, tenta instalar 1º o hd e depois o dvd.
     
  7. Já dei a volta a uma série de configurações na BIOS.... o problema é esse mesmo!! Acho q está td bem selecionado... mas enfim...!

    Instalar primeiro só o HD?? mas tenho de ter instalado tb o DVD-RW senão como carrego o so??
     
  8. Ricasete

    Ricasete Power Member

    Apenas para ver se no boot screen o disco sata é reconhecido.
     
  9. cusca

    cusca Power Member

    standard ide

    A resposta está ali na imagem de cima . na Bios , no que aos sat diz respeito tens de escolher se queres raid ou standard IDE. No teu caso é esta que tens de escolher .Vai ao manual e lê a parte que fala da configuração da bios
     

Partilhar esta Página