1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de OC com E4620 e P5N-e sli

Discussão em 'Modding e Overclock' iniciada por uranak, 15 de Janeiro de 2008. (Respostas: 8; Visualizações: 975)

  1. uranak

    uranak Power Member

    Boas []

    Antes de mais a minha configuração é a seguinte:

    Processador: C2D E6420
    MB: Asus P5N-e SLI
    Mems: Team Ellite 667
    Fonte: LC POWER 550w
    Stock cooler

    Comecei agora a tentar fazer OC e apenas conseguir fsb de 337.5 (1350) e dram tb de 337.5 estáveis (corri o Orthos por varias horas e sem problemas) e chega apenas aos 2700MHz.
    Quando subo o fsb para 350 (1400) e as memorias para 350 o Orthos dá erro passado pouco tempo (entre 15min a 30min).
    Não mexi no Vcore nem em mais nada porque não percebo. Pelo que tenho lido aqui no forum este processador daria bem mais sem grande esforço. As temperaturas não sobem mais que os 41º por isso também não creio que seja pelo cooler ser fraquinho.
    Será que são as memorias a limitar o OC??

    Agradeço qualquer ajuda
    cumps []
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    duvido muito... 350*2=700 mal fizeste oc nas mems...
     
  3. uranak

    uranak Power Member

    Também acho que o OC das mems não é significativo.

    Já actualizei a bios e com isso consegui chegar ter fsb de 362.5 estáveis. Reparei que com a actualização o vcore que indicava no cpuz era superior e penso que tenha sido por isso que o Orthos já não deu falha.
    Experimentei tirar o Vcore de AUTO e meti para 1.5 (apesar de que no cpuz indicar ter 1.45) e meti o fsb a 375. Correu tudo bem mas fsb de 400 e o Orthos da erro.

    O que posso fazer para melhorar o OC???

    Vale a pena manter a proporção de FSB-DRAM 1:1 ou tenho ganhos se puxar mais pelas mems?

    CUmps
     
  4. uranak

    uranak Power Member

    Bem não vou escrever muito mais se não isto parece um blog.

    Com FSB de 375 o pc só fica estavel com um vcore de 1.5, 1.4 nem arranca. Gostaria de ter um OC estavel com o vcore defaul.
    Alguem que tem uma configuração parecida que me de uma ajuda porque para esta configuração isto esta a correr mt mal.

    Tks []
     
  5. rustyballzz

    rustyballzz Power Member

    boas.com essa rams nao vais mais longe que isso.
    ou deixas as rams fixas a 667 e sobes so o cpu, ou compras umas DDR2 800 que ja andam ai a 20€ cada 1GB.

    cumpz.
     
  6. uranak

    uranak Power Member

    Ja tenho DDRII 800 da team elite. Conseguir trocar as minha com um amigo por mais 10€ (ele n se importa).
    Qual será o problema afinal??
     
  7. rustyballzz

    rustyballzz Power Member

    post ai as pics do cpu-z.
    quanto tens de vcore , quanto tens de volts na ram e quais os timmings?
    que meteste no NB e SB?

    cumpz.
     
  8. uranak

    uranak Power Member

    Obrigado pela paciencia.

    Memory clock mode - unliked
    FSB - 375
    Mem - 800
    Vcore - 1.40
    Vnb - 1.563
    Vmem - 2.178


    [​IMG] [​IMG]

    Como podes ver o Orthos dá logo erro. Estarei a fazer alguma coisa errada ou isto não dá mesmo para puxar mais sem mais vcore.

    Tks []
     
  9. rustyballzz

    rustyballzz Power Member

    por baixo do FSB do CPU tens la o PCIE, mete manual a 100
    a RAM mete em manual e coloca o valor mais baixo, ( deve ser 750 ).
    timings da RAM mete em manual e coloca 5-5-5-15
    na voltagem da RAM coloca 1,90v em manual.
    depois posta ai os resultados.

    cumpz.
     

Partilhar esta Página