1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de rede/net

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por c1t1z3n, 21 de Outubro de 2007. (Respostas: 6; Visualizações: 878)

  1. c1t1z3n

    c1t1z3n Power Member

    boas,

    mto simplesmente nao me consigo ligar à net... :D
    A ultima vez que tive net em linux foi no ubuntu 6.06.
    Instalei o 7.04, nada...
    Ontem pus o 7.10... na mesma...
    Hoje instalei o pclinuxos e mantem-se o mesmo problema.

    o pc esta ligado a um router D-LINK.
    Por cabo consigo aceder à pagina do router, nada mais. (ou seja, ha conecçao, dhclient eth0 diz la no fim "bound to xxx.xxx.xxx.xxx ... renewal in nao-sei-quantos segundos")
    Se fizer um tweak que ve por aí de por um tal de IPv6 a true no Firefox, consigo navegar na net... ...mas sacar cenas atraves de apt-get ou synaptic continua a nao dar.

    please help me :( thx
     
  2. Conde

    Conde Power Member

    bem isso é mt estranho. já agora o D-Link é o DSL-G604T ?
     
  3. c1t1z3n

    c1t1z3n Power Member

    É...

    ...agora fui tentar entrar via wireless, mas nem entra... com o network manager fica-me eternamente a pedir a passe, e atravez da consola o dhclient nao recebe respostas e "adormece" :P (No DHCPOFFERS received. No working leases in persistent database - sleeping)
     
  4. lothar_m

    lothar_m Power Member

    acho que deves atacar o problema por fases...

    se consegues aceder via wire entao uma possibilidade é teres a ligação mal configurada no wireless.l
    estas a usar encriptação? wep ou wpa? consegues ligar via wireless sem encriptação?

    outra questão...
    consegues "pingar" o router? consegues pingar o exterior da tua rede (google.com por exemplo)?
     
  5. c1t1z3n

    c1t1z3n Power Member

    por acaso n me lembrei de retirar a proteçao ao wireless :P
    mas mesmo que se ligue ao router, se nao conseguir prosseguir para a net vai-me dar no mesmo... ubuntu sem apt-get nao vai la :D

    em wireless nao consigo "pingar" nada..
     
  6. Toutatis

    Toutatis [email protected] Member

    Tenho o mesmo router e o mesmo problema... :confused:
     
  7. c1t1z3n

    c1t1z3n Power Member

    tanto quanto eu percebi o problema é nos updates do kernel (ou qualquer coisa la mais para o coraçao do linux :P) que tem coisitas novas.. qualquer coisa que tem a ver com o IPv6 (dai o tweak para o FF que corrige o problema no firefox). pelo que li firmwares mais recentes para os routers n devem ter problemas na rede...

    so que eu nao consigo fazer o update do firmware do meu router.. da erro..
     

Partilhar esta Página