1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JCmendes, 11 de Junho de 2003. (Respostas: 3; Visualizações: 563)

  1. JCmendes

    JCmendes Power Member

    Reparei agora que só tenho som das colunas da esquerda e da
    central :confused:

    As direitas não dão. Alguma Sugestão???

    Tenho o XP e as drivers por default da live 5.1

    Outra coisa instalei o Drivepack com o HQ e afins da creative e o
    estranho foi ainda pior , deixei de ter som :confused:

    Estou um pouco confuso com isto, já que a semana passado
    deixei de ter som tb com uma audigy, mas como a testei noutro
    PC penso estar avariada, apesar do fireware funcionar.

    Bom, mas agora tenho som, mas só da esquerda e central.

    Need Help !!
     
  2. possessed

    possessed Full Throttle BOINC Roller

    só por acaso, não trocaste o cabo preto com o laranja? :D é que às vezes calha:003:

    ou então mete as colunas à porta da minha casa que trato delas :D
     
  3. JCmendes

    JCmendes Power Member

    Dasss ... eu juro que antes do colocar o post estive a ver as ligações.

    Não troquei nada!! estava era a ficha preta um "********" de mal encaixada...dassss..e eu andei lá a mexer...mas então!!

    ás vezes por merd*s desta perde-se a pachorra...LOL8o
     
  4. possessed

    possessed Full Throttle BOINC Roller

    yay, quase que acertava a 100%:D

    1 ou 2 milimetros fazem toda a diferença
     

Partilhar esta Página