1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas depois de comprar material novo.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AndrePina, 4 de Outubro de 2008. (Respostas: 14; Visualizações: 718)

  1. AndrePina

    AndrePina Power Member

    Boas malta

    Estou com uns problemas, comprei uma Asus Rampage Formula e Um E8600 para juntar á minha GTX 8800, e quem montou os componentes foi um senhor de uma loja de informática mas o que acontece é que quando ligo o pc, da-me um aviso que o processador está com a temperatura máxima e eu quando corro o everest o processador aparece com temperatura de 100 graus :(

    O senhor da loja de informática disse-me que tenho que actualizar a Bios que deve resolver o problema.

    Eu mantive o Raid 0 sem o formatar para não perder informação.

    Será que está a criar algum conflito

    Que acham que devo fazer?
     
  2. Dyk

    Dyk I quit My Job for Folding

    boas.. verifica o dissipador do cpu sem tem massa térmica, se esta a fazer bem contacto com o cpu e se esta a trabalhar... se estiver tudo ok ai sim podes pensar em fazer um update a BIOS, que também é simples de se fazer numa motherboard da Asus:D
     
  3. AndrePina

    AndrePina Power Member

    A trabalhar como?

    O pc trabalha :P
     
  4. Dyk

    Dyk I quit My Job for Folding

    queria dizer se o cooler trabalha, ou roda:-D
     
  5. AndrePina

    AndrePina Power Member

    Sim trabalha tudo.

    Eu quando inicio o pc ele próprio diz que tenho que actualizar a bios.

    mas ele está a trabalhar bem.

    Tirando a parte em que o relógio ta mal.

    Se calhar a board não reconhece bem o processador
     
  6. Flake

    Flake Power Member

    Basta fazeres um update á BIOS que deve resolver...
     
  7. AndrePina

    AndrePina Power Member

    E como deve fazer o upade?

    É que não tenho experiência nisso.

    Se o fizer tenho que formatar o disco?
     
  8. HugoMLMC

    HugoMLMC Power Member

    Não precisas de formatar nada, só precisas de uma pen ou um cd-boot com a bios nova , sacas a mais recente do site da asus .

    Tens aqui um post do user [email protected] a explicar como se faz o update através do ez-flash

    http://www.xtremesystems.org/forums/showthread.php?t=160849&page=68


    cumps
     
  9. Dyk

    Dyk I quit My Job for Folding

    deveria reconhecer... mas toda a maneira passa pelo site da asus para ver isso:D
     
  10. rav3n

    rav3n Power Member

    nao perdes o raid. depois de actualizares a bios, activas o raid na bios, gravas e sais que já está a bulir

    o E8600 é um cpu bastante recente e a bios original da board nao deve suporta-lo a 100%
     
  11. AndrePina

    AndrePina Power Member

    Ja actualizei e ta resolvido

    :001:

    Mas quando se muda uma board e um processador não se deve formatar o pc?

    Acham que os clock da minha GTX 880o estão normais?

    [​IMG]http://img383.imageshack.us/my.php?image=imageshackou7.jpg
    [​IMG]
     
    Última edição: 4 de Outubro de 2008
  12. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    não reconhece. os E8600 tem um microcodigo novo diferente dos outros da serie E8xxx.
    quando mudei do meu E8500 para o E8600 tambem deu 100º no primeiro boot e era erro da BIOS.
    fiz update manual para a ultima versão e já reconheceu direito.

    Para o OP. Não coloques o teu problema em varias threads no forum sff.
     
  13. AndrePina

    AndrePina Power Member

    Peço desculpa.

    Estou com temperaturas de 37 da motherboard e 45 do processador

    É normal?
     
  14. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Depende. A fazer o que ? em IDLE ? está alto. em full ? está bom.
     
  15. AndrePina

    AndrePina Power Member

    Qual é a diferença?
     

Partilhar esta Página