1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas em aceder a internet atravez de router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por trojan_mxx, 23 de Outubro de 2007. (Respostas: 16; Visualizações: 758)

  1. trojan_mxx

    trojan_mxx Power Member

    Boas ppl
    E assim eu tenho um problema nao sei bem onde...
    Eu tenho um router e quando tenho o pc fixo ligado e tento aceder a net com o portatil o portatil diz que a conecçao é ilimitada ou inixistente.... :(
    Alguem me pode dizer de onde pode vir este problema?


    Tenho mesmo muita urgencia em saber o que que ta mal aki....
     
  2. trojan_mxx

    trojan_mxx Power Member

  3. neonl

    neonl Banido

    Tipicamente é de IP...

    Dá-me duas informações (para começar):

    1) Marca do router
    2) Vai à linha de comandos e faz
    Código:
    ipconfig /all
    e pasta o resultado.
     
  4. trojan_mxx

    trojan_mxx Power Member

    O router e um asus WL-600G... Agora isso do ip ocnfig eu posto daki a um bocado porque tou na escolha...
     
  5. trojan_mxx

    trojan_mxx Power Member

    Aqui tou eu de volta e o ke diz no ipconfig /all é:
    [​IMG]
     
  6. trojan_mxx

    trojan_mxx Power Member

    Este ipconfig e do pc fixo onde esta ligado o router por cabo...
     
  7. xupetas

    xupetas Banido

    falta a gateway que normalmente é o ip do router...
     
  8. faz isso faz

    olha que giro....O TEU IP PUBLICO!!!!
    apaga esse post possível!
     
  9. neonl

    neonl Banido

    Primeiro, não é grave o teu IP estar ai... se querem saber o meu tudo bem (vai mudar quando a net cair por tanto...)

    -------------------------------------------------------------

    Faz isto:

    Ligações de rede > botão direito do rato na ligação Hitachi (...) > Duplo clique em "TCP/IP (protocolo de Internet)" > Escolher "usar o seguinte IP" > introduzir:
    Código:
    Endereço IP: 192.168.0.x(qualquer coisa que esteja entre 2 e 254, que não esteja a ser usada por outro PC
    Máscara de sub-rede: 255.255.255.0
    Gateway predefinido: 192.168.0.1
    Opção utilizar os seguintes endereços de servidor DNS:
    Código:
    DNS primário: 192.168.0.1
    DNS secundário "em branco"
    Fazer "OK" > Fazer "OK" (again).

    Pode carecer de uma reinicialização ao router/PC.

    Espero ter ajudado, cumps.
     
  10. trojan_mxx

    trojan_mxx Power Member

    Nao resultou :(...
    Isto ja tabralhou bem... mas ouve uma vez que a net caiu e apartir dai nunca mais concegui ligar os 2 pcs....
     
  11. neonl

    neonl Banido

    Isso por vezes pode ser um bug de firmware do router que pede um reset total...
     
  12. trojan_mxx

    trojan_mxx Power Member

    Mas eu ja fiz 3 ou 4 resets ao router....
    E que o router nao foi assim tao barato....
    E o que voces estao a dizer que falta o gatway isso e de um programa que nao tem nada a ver com o router...
     
  13. neonl

    neonl Banido

    Mas tu consegues aceder ao menu de configuração do router?
     
  14. trojan_mxx

    trojan_mxx Power Member

    Ya... O que nao concigo e ter o pc fixo ligado e o portatil ao mesmo tempo a net... se tentar da o erro de conecçao ilimitada ou inixistente...
     
  15. Kamipt

    Kamipt Power Member

    Faz um ipconfig/all ao portátil (e já agora é consigo e inexistente).
     
  16. trojan_mxx

    trojan_mxx Power Member

    Aqui esta o print do ipconfig do portatil...[​IMG]
     
  17. neonl

    neonl Banido

    Era porreiro não teres eliminado o outro ipconfig... O problema já está identificado, o que se passa é que estás a usar uma família de IPs num computador e outra no outro. O que tem a mesma que o router liga-se, o outro não. É assim simples.
     

Partilhar esta Página