1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Problemas em GF4 da MSI? Saibam porquê!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pmasl, 26 de Junho de 2002. (Respostas: 9; Visualizações: 1387)

  1. pmasl

    pmasl Power Member

    Isto tirei de uma thread no asusboards.com:

    MSI GEFORCE 4's: MSI Speaks!

    Well I get my second MSI Geforce 4 Ti 4400 next week but it probably isn't going to work anyway. I found this post on another forum:

    quote:
    ------------------------------------------------------------------------
    MSI GEFORCE 4's: MSI Speaks!
    I just got off of the phone with the MSI RMA department.

    Apparently, they have halted ALL stock on MSI-8871's (4400 TI)
    Geforce cards. They told me they have fixed the problems that everyone is experiencing and that I will have to wait until next Friday to receive a new card because the fixed cards won't arrive from Taiwan until then.

    The point here is this: it won't do you any good to return a bad card to your vendor, because all of their cards will have the bug in them as well. MSI won't even have them until the 21st of June.
    ------------------------------------------------------------------------

    I tried to contact MSI to see if I can RMA to them directly, but according to their website all their phone lines are not working, and their forums are also not working. I filled out the online technical support request, which they say they'll answer in 48 hours and I have not recieved a response in two weeks.

    http://www.asusboards.com/forums/showthread.php?s=&threadid=18317&perpage=15&pagenumber=2

    Os problemas são piores no Lote 020 (vejam autocolante na placa)
    E esta? MSI rulez? Bahhhh Gainward rulez!!!!!
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Tenho uma Ti4200 e espero que essas não tenham sido afectadas... :(
     
  3. ToTTenTranz

    ToTTenTranz Power Member

    korben a tua ti4200 é da MSI, certo?

    afinal tem VIVO ou não?
     
  4. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    eh pah........q probs tem essas msi's ?
    tenho uma e n sei que probs é suposto ver se tiver esse Lot
     
  5. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    bem.... tenho uma desse LOT 020...... n tenho probs quaisker.....
     
  6. cmgam

    cmgam Power Member

    Boas

    Tenho essa placa e até à data nenhum problema.
    Quais são, então, os problemas relatados? Não será um problema de compatibilidades com as MoBo da Asus?

    Cumprimentos

    cmgam



    PS.: Como fazer com que a placa, ao reiniciar o Comp assuma os novos valores de relógio/memória (300/600)? É que os configuro e depois sempre que ligo o comp os valores assumidos são os de fábrica.

    Obrigado
     
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Com o Powerstrip podes configurar isso... que prog usas para OC à gráfica?
     
  8. cmgam

    cmgam Power Member

    RivaTuner

    Cumprimentos

    cmgam
     
  9. cmgam

    cmgam Power Member

    RivaTuner

    Cumprimentos

    cmgam
     
  10. [Guest]

    [Guest] Power Member

    Epa tenho uma MSI GF 4 Ti4200 de 64 MB, mas n consigo usar o TV-out, já alguem teve o mm problema.

    Já testei com os 23.xx ate aos 27.xx da NVidia e mesmo Betas.
     

Partilhar esta Página